Trying to Migrate Files, Is it me, or...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 4
Joined: Sat Nov 29, 2008 11:40 am

Trying to Migrate Files, Is it me, or...

Postby ResidentEx » Mon Dec 08, 2008 8:19 pm

Hey, Y'all!

I'm sorry to ask what may probably be a silly question already answered elsewhere, but anyway...

I've got Mint loaded on a new 320 Gig HD. My old drive, a 120 gig has Linspire on it. Now, Linspire is KDE based and Mint is Gnome, so I'm used to KDE. I'm not even sure what the difference is, to tell you the truth...

So I wanted to copy files over to Mint and was running the Lin drive as a slave. I've done this before with other distros I was trying before I settled for Mint and had no real problem. However, when I tried doing the same thing in Mint I get something weird that really throws me off and, well, makes me upset.

In my Home folder, in My Documents, I wanted to go into the Music folder and create sub-folders for different music situations; like a 'Shared' folder, a 'Music Downloads' folder, and so-on. When I try to copy files to these sub-folders I get another window that pops-ups and says 'G-edit' with a list of music file-names of what I tried to copy/paste, but no actual music files. This has never happened to me, before, so it has me puzzled. I mean, all I want to do is copy files from one drive to the other so I can access my music and other stuff without going through too much hassle, you know? Then, I can use the 120 gig drive as a back-up for files, pretty much, but it also has an OS on it in case I need it, you know?

So what's this 'G-edit' thing and how can I painlessly migrate files from one drive to the other? I'm getting ready to shut-down and put the jumper back in to make the 120 run as slave, again, and give it another try in the meantime. Mint seems pretty cool to me. I'd try the KDE version, but thew file is bigger and won't fit on a CDROM and I don't have a DVD burner, nor a reader on any of my machines. I'd try ordering it, but it will obviously come on a DVD, so it's back to square one. My only other option might be to try to copy it to a 2gig SD card and try it that way, but I'm not sure about going through all of that.



User avatar
Level 14
Level 14
Posts: 5126
Joined: Mon Dec 01, 2008 11:21 am

Re: Trying to Migrate Files, Is it me, or...

Postby viking777 » Tue Dec 09, 2008 7:39 am

That is a very weird error and I can't think exactly what is happening there. Gedit is a text editor (the kde equivalent is Kwrite) but why it is opening up I don't know.

You haven't said what you are using to effect the copy, but if you can't do it the way you are doing then you almost certainly could using a terminal (or my favourite Krusader, but you probably don't want to install new software just for this job).

Let us say that your slave drive is mounted at /media/slave (I am sure it won't be that exactly, but you will have to find out the correct path for yourself - it should be obvious from within Nautilus).

TIP. If you don't see a 'location' bar at the top of nautilus click on the icon on the lhs that looks like a pencil on a piece of paper and it will magically appear.

So the command you run is:

Code: Select all

cp /media/slave/home/yourusername/Music  /home/yourusername/Music

That will copy the whole 'Music' directory, if you want to split it up into individual directories then you will have to run the command more than once with the path to each different sub-directory.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).

Return to “Newbie Questions”