No network at all

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Thu Dec 18, 2008 3:28 pm

No network at all

Postby minimulle » Thu Dec 18, 2008 4:01 pm

I have just installed mint on my laptop. The same laptop that I have runned the live-cd on. With the live-cd my network worked fine just out of the box but after the installation I have no net.
Neither wired or wireless. My wireless is an atheros card and my eth is broadcom so i think the drivers should be installed automatic, since they worked fine with the live-cd.
Under control panel -> Hardware drivers there two things that have propretary drivers. Atheros hardware access layer and support for atheros 802.11 wireless lan cards.
Both are enabled and it says there in use. Still there is no net. My router is a dlink if that has anything to do with it.

Any help at all would be very much appriated.

User avatar
Level 2
Level 2
Posts: 53
Joined: Mon Nov 10, 2008 8:27 am
Location: Australia

Re: No network at all

Postby keplerspeed » Sat Dec 20, 2008 7:19 am

Sounds like the drivers are working...

Issue this to the terminal and post the output so we can see whats happneing:

| Compaq Presario F500 | AMD Turion64 |

Return to “Newbie Questions”