[Solved] Log in on the wrong screen

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Vampyre
Level 1
Level 1
Posts: 8
Joined: Fri Mar 02, 2012 2:16 pm

[Solved] Log in on the wrong screen

Post by Vampyre »

Hello to all of you, Gurus of the Mint...

I've just installed Linux Mint 17.2 on my system. I made a fresh install (wiping all my drives (SSD and HDD)). On my first boot, I discovered that obviously my video card wasn't recognised and I was in a generic resolution. (I have Nvidia 660 Ti).

I quickly jumped to the driver manager and found exactly what I wanted there : a Nvidia driver. After having it installed, I rebooted, and yay ! It worked... Only to one detail... I have my desktop connected in HDMI to my monitor. I also have it connected to my television with a VGA cable. I don't quite good remember why it was connected with a VGA cable (maybe I didn't had a cable long enough in HDMI... Can't remember. But before I actually change the cable to an HDMI to my television, there are things to sort out)

So, basically, the system recognise I have a dual screen setup. My main screen was on the television by default, and my actual monitor was a second screen. I successfully swapped them, so now my main screen is the right monitor.

The only issue left is : when I boot, my login screen doesn't appear on my monitor. Instead, it comes on the television, which is quite annoying since my TV is not on all the time. I would like the login screen to come to my main monitor.

Do you know how I could solve this problem ? Many thanks to you !
Vampyre
Level 1
Level 1
Posts: 8
Joined: Fri Mar 02, 2012 2:16 pm

Re: [Solved] Log in on the wrong screen

Post by Vampyre »

I found out the solution. For those wondering how it's done, here is how I managed to adjust the settings to overcome the issue mentioned here above.

In the start menu, I picked "Connection Window" (or login window, I'm not sure, my Linux Mint is not in english).
Type in your admin password
You come to the preferences. There is an option button there. Click it.
You have then on the right hand side an option to set you Main Monitor. I picked the HDMI one, and it was solved.

Hope this will help !
Post Reply

Return to “Newbie Questions”