one audacious glitch. hur hur pun. (Mint 5)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 15
Joined: Tue Oct 28, 2008 2:29 am

one audacious glitch. hur hur pun. (Mint 5)

Postby kon.v » Sun Feb 01, 2009 6:53 am

Hey there.

When I try to launch audacious, it seems to look for skin on a path that does not exist. (usr/local/share/audacious/Skins/Default)

I seem to be able to mkdir it all, and put a skin in it (I understand xmms1 skins apparently work) and that allows it load up just fine, but the buttons at the bottom of the playlist appear to be nonfunctional. Doesn't help me get any music in there to listen to.

I did find, amidst my many googlings, that in ubuntu (IIRC) it is apparently fixed in 1.5.1.
I though I would try to upgrade it as well, and found this topic: (viewtopic.php?f=47&t=20022) which proved interesting, but still did not fix the glitch.

Any suggestions, or solutions?

User avatar
Level 10
Level 10
Posts: 3475
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: one audacious glitch. hur hur pun. (Mint 5)

Postby merlwiz79 » Mon Feb 09, 2009 12:55 am

Did you apt remove --purge audacious audacious-plugins audacious-plugins-extra libaudclient1 libaudid3tag1 ?
Also did you remove the themes you added?

Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 11 guests