Temp monitor doesn't show text

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
Freakj
Level 1
Level 1
Posts: 27
Joined: Mon Feb 01, 2016 5:26 pm
Location: Pink Floyd

Temp monitor doesn't show text

Post by Freakj » Fri Feb 05, 2016 6:01 pm

Hello everyone,

I was using Cinnamon for a few days. Someone told me KDE was much better since I was XP/7 lover and im loving this! But, I activated a temperature monitor onto my desktop through Widget Manager and it's not showing any text/numbers. Is that normal? How can I activate it?

Thank you

// im newbie into linux (but im loving it). been using windows for 12 years
Running 64-bit Linux Mint 17.3 with KDE + Android 4.4.2

Specs: Asus P5KPL AM SE, Intel Q8200, 4GB DDR2, Asus 9500GT, 800GB HDD
eDevice: iLeaf 50W Black Mod Box 4400mAh

User avatar
LinuxJim
Level 5
Level 5
Posts: 659
Joined: Tue Jan 26, 2016 8:01 pm
Location: Oregon, USA

Re: Temp monitor doesn't show text

Post by LinuxJim » Fri Feb 05, 2016 6:43 pm

Code: Select all

sudo apt-get install lm-sensors

User avatar
Freakj
Level 1
Level 1
Posts: 27
Joined: Mon Feb 01, 2016 5:26 pm
Location: Pink Floyd

Re: Temp monitor doesn't show text

Post by Freakj » Fri Feb 05, 2016 6:57 pm

LinuxJim wrote:

Code: Select all

sudo apt-get install lm-sensors
Still the same... http://i.imgur.com/k9gO5Iy.jpg
Running 64-bit Linux Mint 17.3 with KDE + Android 4.4.2

Specs: Asus P5KPL AM SE, Intel Q8200, 4GB DDR2, Asus 9500GT, 800GB HDD
eDevice: iLeaf 50W Black Mod Box 4400mAh

Post Reply

Return to “Newbie Questions”