Samba Help

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
pfd27
Level 2
Level 2
Posts: 90
Joined: Sun Feb 15, 2015 11:13 am

Samba Help

Post by pfd27 » Wed Feb 24, 2016 10:47 pm

Hi All

Having trouble with some samba issue that I hope someone can help with.

I have two computers, both running Mint 17.3 Also some windows and android stuff, but I'm not that far yet.

laptop 1
Setup samba and have shared folders that work fine and can be accessed properly.

Computer 2.
Mint installed on sda1
3tb sdb1
Setup samba the same as the laptop. Shared folder on sda1 work fine. Folders on sdb1 can't be accessed.
I think there is a permission issue with the second drive, but I've hit my skill level for figuring it out.
I can copy any config files as needed.

Thanks

Laurent85
Level 16
Level 16
Posts: 6136
Joined: Tue May 26, 2015 10:11 am

Re: Samba Help

Post by Laurent85 » Thu Feb 25, 2016 9:18 am

Right click folder on sdb1 > Properties > Permissions, see Owner. You can share folders you own.
Image

User avatar
pfd27
Level 2
Level 2
Posts: 90
Joined: Sun Feb 15, 2015 11:13 am

Re: Samba Help

Post by pfd27 » Thu Feb 25, 2016 7:52 pm

IThe second drive doesnt seem to have a fstab entry. Or maybe I don't know what I'm looking at :)

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
# / was on /dev/sda1 during installation
UUID=39f9124a-45b0-4487-ad19-7940f1fdb86c / ext4 errors=remount-ro 0 1
# swap was on /dev/sda5 during installation
UUID=74d8783c-e497-48cf-9eea-e93126e0b0e4 none swap sw 0 0

Post Reply

Return to “Newbie Questions”