How to disable tinkly sound at start-up?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Pipps
Level 1
Level 1
Posts: 47
Joined: Sat Oct 25, 2008 1:51 pm

How to disable tinkly sound at start-up?

Postby Pipps » Tue Feb 10, 2009 4:15 pm

How may I disable the tinkly sound which plays at system start-up when the desktop has successfully loaded?

User avatar
clem
Level 15
Level 15
Posts: 5664
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: How to disable tinkly sound at start-up?

Postby clem » Tue Feb 10, 2009 4:21 pm

Menu -> Preferences -> Sound, then select the "Sounds" tab, and choose "No Sound" for "Log in".

Clem.
Image

Pipps
Level 1
Level 1
Posts: 47
Joined: Sat Oct 25, 2008 1:51 pm

Re: How to disable tinkly sound at start-up?

Postby Pipps » Wed Feb 11, 2009 5:26 am

Thanks Clem.

I have gone one step further and disabled all sound effects in Mint.

Even better! :)


Return to “Newbie Questions”

Who is online

Users browsing this forum: Laurent85 and 23 guests