show date on xfce mint 17.2

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
Cicero86
Level 2
Level 2
Posts: 86
Joined: Fri Apr 29, 2016 12:44 am

show date on xfce mint 17.2

Post by Cicero86 »

Hi. I'd like to know how I can show the date with the time on the taskbar. I've mint 17.2 xfce.
Please note that English isn't my first language. :)
Pleased to meet you

Will be on Mint 18.2 MATE 64bit soon
0ddity
Level 3
Level 3
Posts: 140
Joined: Wed Jul 15, 2009 6:19 pm

Re: show date on xfce mint 17.2

Post by 0ddity »

Right click the clock and go to properties. Asuming you are using digital layout, change format to Custom Format, and insert %m/%d/%y or however you want your date shown after %I:%M %p to insert todays date. If you want to customize it further, you can do %d for day of the month, %m for month, etc in the order you want them seen. For a full list of options, see here:

http://www.linuxquestions.org/questions ... es-753433/
ajgreeny
Level 5
Level 5
Posts: 637
Joined: Mon Nov 19, 2007 3:27 pm

Re: show date on xfce mint 17.2

Post by ajgreeny »

I always add the datetime package which give a clock applet which is much more configurable that the standard clock, but if you're happy with what you have now the above answer is correct
User avatar
Cicero86
Level 2
Level 2
Posts: 86
Joined: Fri Apr 29, 2016 12:44 am

Re: show date on xfce mint 17.2

Post by Cicero86 »

0ddity wrote:Right click the clock and go to properties. Asuming you are using digital layout, change format to Custom Format, and insert %m/%d/%y or however you want your date shown after %I:%M %p to insert todays date. If you want to customize it further, you can do %d for day of the month, %m for month, etc in the order you want them seen. For a full list of options, see here:

http://www.linuxquestions.org/questions ... es-753433/
Thanks so much! :) solved :)
Please note that English isn't my first language. :)
Pleased to meet you

Will be on Mint 18.2 MATE 64bit soon
User avatar
Cicero86
Level 2
Level 2
Posts: 86
Joined: Fri Apr 29, 2016 12:44 am

Re: show date on xfce mint 17.2

Post by Cicero86 »

ajgreeny wrote:I always add the datetime package which give a clock applet which is much more configurable that the standard clock, but if you're happy with what you have now the above answer is correct
I'm interested. How does it look like??? :)
Please note that English isn't my first language. :)
Pleased to meet you

Will be on Mint 18.2 MATE 64bit soon
User avatar
richyrich
Level 19
Level 19
Posts: 9056
Joined: Mon May 04, 2009 8:31 pm

Re: show date on xfce mint 17.2

Post by richyrich »

Here's what datetime looks like from an older screenshot of mine . . (click for full size)

Image
User avatar
Cicero86
Level 2
Level 2
Posts: 86
Joined: Fri Apr 29, 2016 12:44 am

Re: show date on xfce mint 17.2

Post by Cicero86 »

richyrich wrote:Here's what datetime looks like from an older screenshot of mine . . (click for full size)

Image
Cool. just out of curiosity, what's this DE?
Please note that English isn't my first language. :)
Pleased to meet you

Will be on Mint 18.2 MATE 64bit soon
User avatar
richyrich
Level 19
Level 19
Posts: 9056
Joined: Mon May 04, 2009 8:31 pm

Re: show date on xfce mint 17.2

Post by richyrich »

Mint 17 Xfce.
User avatar
Cicero86
Level 2
Level 2
Posts: 86
Joined: Fri Apr 29, 2016 12:44 am

Re: show date on xfce mint 17.2

Post by Cicero86 »

richyrich wrote:Mint 17 Xfce.
oh my. Mine is xfce too. but it looks nothing like yours! haha. god bless. you must have added a lot of tweaks to it.

tell me, do you know how I can turn on the cube thingy on xfce?

I mean I go to desktop settings and I change it to Compiz. Then I go to compiz config settings manager and I click on the features I want. but then nothing happens. :(

What else should I do? Am I doing it wrong?
Please note that English isn't my first language. :)
Pleased to meet you

Will be on Mint 18.2 MATE 64bit soon
User avatar
richyrich
Level 19
Level 19
Posts: 9056
Joined: Mon May 04, 2009 8:31 pm

Re: show date on xfce mint 17.2

Post by richyrich »

I haven't used Compiz since Mint 7 , lol

You can try this terminal command to make sure that you do have Compiz running:

Code: Select all

compiz --replace
User avatar
Cicero86
Level 2
Level 2
Posts: 86
Joined: Fri Apr 29, 2016 12:44 am

Re: show date on xfce mint 17.2

Post by Cicero86 »

richyrich wrote:I haven't used Compiz since Mint 7 , lol

You can try this terminal command to make sure that you do have Compiz running:

Code: Select all

compiz --replace
Did it. some features worked but the "minimize", "maximize", and the "X" buttons disappeared :D I had to disable everything.

It's still unstable on mint :(
Please note that English isn't my first language. :)
Pleased to meet you

Will be on Mint 18.2 MATE 64bit soon
User avatar
richyrich
Level 19
Level 19
Posts: 9056
Joined: Mon May 04, 2009 8:31 pm

Re: show date on xfce mint 17.2

Post by richyrich »

Back then Compiz used Emerald themes, :mrgreen: , you can check your Compiz Manager settings and make sure that Window Decorations are turned on.
User avatar
Cicero86
Level 2
Level 2
Posts: 86
Joined: Fri Apr 29, 2016 12:44 am

Re: show date on xfce mint 17.2

Post by Cicero86 »

richyrich wrote:Back then Compiz used Emerald themes, :mrgreen: , you can check your Compiz Manager settings and make sure that Window Decorations are turned on.
I'll try that. The sad thing is that it's much simpler on other distros. :( I don't know but It was the default on one of the ubuntu versions as far as I remember.

But you're right I didn't turn this one on. I'll do it later.
Please note that English isn't my first language. :)
Pleased to meet you

Will be on Mint 18.2 MATE 64bit soon
Post Reply

Return to “Newbie Questions”