(Solved) LM 18 Workspaces - switching Sound turn off?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Locked
otadmin
Level 1
Level 1
Posts: 39
Joined: Thu Sep 04, 2014 1:57 am

(Solved) LM 18 Workspaces - switching Sound turn off?

Post by otadmin » Thu Aug 11, 2016 7:23 pm

Where/how can I turn off the sound when switching workspaces? In earlier LM versions it was in the configuration.
Last edited by otadmin on Fri Aug 12, 2016 9:04 am, edited 1 time in total.

User avatar
matt
Level 3
Level 3
Posts: 138
Joined: Sat Jun 04, 2016 3:13 pm
Location: Earth/North America/USA/home

Re: LM 18 Workspaces - switching Sound turn off?

Post by matt » Thu Aug 11, 2016 10:34 pm

In Cinnamon:
  1. Go to Preferences.
  2. Select Sound.
  3. Go to Sound Effects tab.
  4. Under the Effects section, the third option is Switching workspace. Disable it.
Last edited by Moem on Thu Jun 21, 2018 12:04 pm, edited 1 time in total.
Reason: updated

otadmin
Level 1
Level 1
Posts: 39
Joined: Thu Sep 04, 2014 1:57 am

Re: LM 18 Workspaces - switching Sound turn off?

Post by otadmin » Fri Aug 12, 2016 9:03 am

Thanks - peace and quiet now.

gamesbook
Level 1
Level 1
Posts: 5
Joined: Thu Jun 21, 2018 8:22 am

Re: (Solved) LM 18 Workspaces - switching Sound turn off?

Post by gamesbook » Thu Jun 21, 2018 9:35 am

I know this is an old thread; but where has this setting moved to in Mint 18?

Thanks!

User avatar
Moem
Level 16
Level 16
Posts: 6527
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: (Solved) LM 18 Workspaces - switching Sound turn off?

Post by Moem » Thu Jun 21, 2018 10:03 am

That question is unanswerable because you are not telling us your desktop environment. Also, this thread is already about Mint 18. On top of that, you should not revive old threads... you might want to re-read the forum rules in case you forgot that.
Locking this up now. Please start a new thread. Thanks!
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Locked

Return to “Newbie Questions”