All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sun Apr 22, 2007 3:38 pm


Postby terrismj » Sun Apr 22, 2007 3:49 pm

The add/remove programs works fine except it fails to put up a link to the app or tell you how to get an icon or link to the app. I just installed OpenOffice suite and everything worked just great except I can't find it.

I know I'm new to this but am I missing something obvious ????

Level 3
Level 3
Posts: 188
Joined: Thu Mar 22, 2007 7:48 am

Postby telic » Sun Apr 22, 2007 4:15 pm

For me, newly installed software often appears in a menu only after I log out and back in. Then I go looking for where it was placed in the menus.


User avatar
Level 15
Level 15
Posts: 5671
Joined: Wed Nov 15, 2006 8:34 am

Postby clem » Sun Apr 22, 2007 5:00 pm

OpenOffice 2.1 is an exception... you need to install (or gnome-integration) and

Level 1
Level 1
Posts: 7
Joined: Tue Apr 17, 2007 9:29 pm

Open Office

Postby warun » Tue May 01, 2007 10:26 pm


I have downloaded Open Office using adept, Now how do I install and

User avatar
Level 8
Level 8
Posts: 2363
Joined: Mon Mar 26, 2007 7:48 am

Postby Boo » Tue May 01, 2007 11:39 pm

Install them the same way as open office.

sudo adept install

Now where was i going? Oh yes, crazy!

Return to “Newbie Questions”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 5 guests