Page 1 of 1

Warning appears after typing, "google-chrome" , In the terminal

Posted: Tue Aug 23, 2016 3:25 am
by shalitovsky
I'm a super newbie to Linux and to command lines in general,

This massage appears on the next line, after I launch 'google-chrome' via Terminal:
[WARNING:flash/platform/pepper/pep_module.cpp(63)] SANDBOXED

I realized it doesn't appear when I launch google chrome from desktop or the menu.


I could live with that, but I'm really excited about the terminal and want to use it as much as possible

Thanks in advanced,
Shalitovsky,

Re: Warning appears after typing, "google-chrome" , In the terminal

Posted: Tue Aug 23, 2016 6:08 am
by deepakdeshp

Re: Warning appears after typing, "google-chrome" , In the terminal

Posted: Tue Aug 23, 2016 7:25 am
by Habitual
deepakdeshp wrote:Please try

Code: Select all

 chromium-browser
So, you're telling the OP to install another browser?
Installing Google Chromium fixes Chrome's issue?

New chrome profile ?

Re: Warning appears after typing, "google-chrome" , In the terminal

Posted: Tue Aug 23, 2016 11:32 am
by eatenimpinia
Can you tell us which version of Mint you're using? Also, how did you install Google Chrome and which version (stable, beta)?

https://www.google.com/intl/en/chrome/b ... index.html

Re: Warning appears after typing, "google-chrome" , In the terminal

Posted: Wed Aug 24, 2016 7:13 am
by shalitovsky
deepakdeshp
Just moved to linux from windows,
Wanted to keep atleast 1 workspace I'm used to...
I'm more into solving the issue with google chrome...
For me as a beginner it looks really weird that a terminal produces an issues and gui doesnt...
But hey im just a noob.
Thanks for the commands tho...

habitual
Creating a new clean profile actually worked, No errors..
Until I logged in my google account and got all my tabs and bookmarks back,
I have a feeling it has something to do with my tabs that start on start-up,
Got 5 tabs opening every time I launch the browser, I wish I could somehow fix that :cry:

eatenimpinia

Code: Select all

 inxi -S
System:    Host: Vostro-2521 Kernel: 4.4.0-21-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.0.7  Distro: Linux Mint 18 Sarah
if thats what you meant.
and i installed google chrome by typing

Code: Select all

sudo apt-get install google-chrome-stable 
so i guese stable version

Re: Warning appears after typing, "google-chrome" , In the terminal

Posted: Wed Aug 24, 2016 7:56 am
by Habitual
shalitovsky wrote:habitual
Creating a new clean profile actually worked, No errors..
Until I logged in my google account and got all my tabs and bookmarks back,
I have a feeling it has something to do with my tabs that start on start-up,
Got 5 tabs opening every time I launch the browser, I wish I could somehow fix that :cry:
Messages are to be expected when you start GUI programs from command-line.
FATAL, CRITICAL, ERROR, WARNING, INFO and the Absolute Worst IMO is the <>
No Error and No Program.

Your starting with a new profile and the subsequent "actually worked" is proof that your profile needed cleaning out. Cruft. It happens.

Treating this browser as I would Firefox, or any other web-enabled product.
Usually, if the program runs but behaves poorly, it's time to check addons. Always addons first.
Start browser without any activated.
If that works, It's an addon.
If it don't.
Create a new browser profile (this usually "actually works" most of the time.)
Last step is new user of the system logs in and checks.
This step guarantees it is not the profile, or a wonky environment hiccup somewhere.

wrt: 4 tabs open
If you open Chrome and on a new tab run this, you should see the fix.

Code: Select all

chrome://settings/startup
and press enter.

Good Luck.

Re: Warning appears after typing, "google-chrome" , In the terminal

Posted: Wed Aug 24, 2016 10:39 am
by eatenimpinia
I'll agree with Habitual. A way back, I had an extension loaded that, apparently, became obsolete. That caused problems merely starting up Chrome. I had to go through and disable them one by one until I found the culprit.

Re: Warning appears after typing, "google-chrome" , In the terminal

Posted: Sun Aug 28, 2016 9:27 am
by shalitovsky
I see, trial and error.
Thanks for the help!