(Solved)No Sound At All.........

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 32
Joined: Tue Mar 03, 2009 10:15 pm

(Solved)No Sound At All.........

Postby wbee » Sat Mar 07, 2009 9:33 pm


**At the bottom of this post, I've copied the terminal information for my sound card.

The motherboard was a Nividia chipset with AC 97,which I disabled and upgraded to a Soundblaster Audigy SE 24 bit sound card,which works beautifully in Windows XP.

Yes,I over rode the mute setting in the system tray. No sound.

There is no Analog/Digital selector in the preferences;I made sure everything was on.

The system keeps detecting the on board Nividia as my sound card,so of course,the tests don't work.

I posted this on launchpad and received two responses. Being new at this,I had no idea what they meant. Here they are:

Sourcepackagename: rhythmbox => alsa-lib

Sourcepackagename: None => alsa-tools

If someone could walk me through what I should put into the terminal or point me to a package download,I'd sure appreciate it.


description: Audio device
product: MCP51 High Definition Audio
vendor: nVidia Corporation
physical id: 10.1
bus info: pci@0000:00:10.1
version: a2
width: 32 bits
clock: 66MHz
capabilities: pm msi ht bus_master cap_list
configuration: driver=HDA Intel latency=0 maxlatency=5 mingnt=2 module=snd_hda_intel


description: Multimedia audio controller
product: SB Audigy LS
vendor: Creative Labs
physical id: 7
bus info: pci@0000:04:07.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: driver=CA0106 latency=64 maxlatency=20 mingnt=2 module=snd_ca0106
Last edited by wbee on Mon Mar 09, 2009 3:54 pm, edited 1 time in total.

User avatar
Level 1
Level 1
Posts: 44
Joined: Thu Feb 12, 2009 2:03 am
Location: Lethbridge, Alberta

Re: No Sound At All.........

Postby Ripose » Sun Mar 08, 2009 9:46 am

Have you disabled "On Board Sound" in your BIOS?

Sound Blaster cards (including your model) should be auto-detected by Linux, and Linux should install the alsa packages for it.

Level 1
Level 1
Posts: 32
Joined: Tue Mar 03, 2009 10:15 pm

Re: No Sound At All.........

Postby wbee » Sun Mar 08, 2009 1:10 pm


Thank you. That's part of what it was.



Return to “Newbie Questions”

Who is online

Users browsing this forum: apelord, Google Feedfetcher, greenstar, ImNotGivingUp and 12 guests