Mint 18 MATE - how do I enable big cursor?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
elmarts
Level 3
Level 3
Posts: 136
Joined: Mon Aug 08, 2016 6:46 pm

Mint 18 MATE - how do I enable big cursor?

Post by elmarts » Thu Oct 06, 2016 2:27 pm

[ split from unsolved topic viewtopic.php?f=90&t=227287 by admin ]

I have installed the big-cursor program in the package manager, but have no clue as to how to get my screen pointer to become large. there is no applet installed that seems to do this, and the mouse applet doesn't have a size slider. The changelog says "requires manual intervention to enable it " but not how. I am assuming (yes, danger) that this will make my arrow pointer on the desktop double size ...
Last edited by xenopeek on Thu Oct 06, 2016 2:37 pm, edited 1 time in total.
Reason: new question so made a new topic
- Elmar
Dual boot win 7 & Linux Mint
Release Linux Mint 19.1 Tessa 64-bit
Kernel Linux 5.0.0-20-generic x86_64
MATE 1.20.1

User avatar
xenopeek
Level 24
Level 24
Posts: 24135
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: visually impared and can't see cursor, need help

Post by xenopeek » Thu Oct 06, 2016 2:32 pm

elmarts at minimum you will have to include which Linux Mint version you're using and what edition / desktop environment. If you do not know this, open the terminal program from your menu and run this command (upper case letter S at the end):
inxi -S
Image

elmarts
Level 3
Level 3
Posts: 136
Joined: Mon Aug 08, 2016 6:46 pm

Re: visually impared and can't see cursor, need help

Post by elmarts » Thu Oct 06, 2016 2:35 pm

Sorry -

System: Host: shinobi Kernel: 4.4.0-34-generic i686 (32 bit)
Desktop: MATE 1.14.1 Distro: Linux Mint 18 Sarah
- Elmar
Dual boot win 7 & Linux Mint
Release Linux Mint 19.1 Tessa 64-bit
Kernel Linux 5.0.0-20-generic x86_64
MATE 1.20.1

rumpus
Level 4
Level 4
Posts: 240
Joined: Sat Jun 27, 2015 5:51 am

Re: Mint 18 MATE - how do I enable big cursor?

Post by rumpus » Fri Oct 07, 2016 2:31 am

In 17.3 mate.....open menu......on theme page @ bottom right click customize
on customize page click pointer @ top right corner...slider control @ bottom.

It may be the same in mate 18
r
click on appearance to open theme
it' early for me..
Last edited by rumpus on Fri Oct 07, 2016 2:56 am, edited 1 time in total.

User avatar
jimallyn
Level 18
Level 18
Posts: 8953
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Mint 18 MATE - how do I enable big cursor?

Post by jimallyn » Fri Oct 07, 2016 2:46 am

In 18, click Menu, Preferences, Appearance, then on the Theme tab, click Customize, then Pointer.
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

elmarts
Level 3
Level 3
Posts: 136
Joined: Mon Aug 08, 2016 6:46 pm

[solved] Re: Mint 18 MATE - how do I enable big cursor?

Post by elmarts » Tue Oct 11, 2016 9:59 am

Thanks - it was under menu, preferences, appearance, then customize the selected theme, and go to the pointer tab.

- Elmar
- Elmar
Dual boot win 7 & Linux Mint
Release Linux Mint 19.1 Tessa 64-bit
Kernel Linux 5.0.0-20-generic x86_64
MATE 1.20.1

Post Reply

Return to “Newbie Questions”