installation problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
umdaba
Level 1
Level 1
Posts: 1
Joined: Mon Jan 30, 2017 6:58 pm

installation problem

Post by umdaba »

I have a HP Pavilion 10-e010nr TouchSmart Notebook PC, I can't figure out why Mint Cinnamon 18.1 won't install on my machine. It runs fine from a USB stick except for it seeing the wireless but not allowing me to sign on. I'm sure I have the security code correct but it won't connect. When I try to install Cinnamon 18.1 from the icon on the desktop it runs the installation program for a number of minutes and appears to almost complete when a message comes up the says the installation crashed but gives me now reason why. FYI, I also tried the latest version of Lubuntu and the same exact circumstances occurred. I have plenty of disk space (350 GB) on a drive. I reformatted so I'm sure there's nothing on it and the rest of the laptop's specs exceed the minimums.

Thanks

User avatar
WharfRat
Level 21
Level 21
Posts: 13508
Joined: Thu Apr 07, 2011 8:15 pm

Re: installation problem

Post by WharfRat »

Hello umdaba,

Welcome to Linux Mint and the Linux Mint forum :)

This is a disappointing start indeed :(

Did you check the md5sum of the iso before creating the usb and did you run the integrity check of the usb :?:

That would be the first things to check/verify.
ImageImage

NoWinBob
Level 1
Level 1
Posts: 36
Joined: Sun Jan 22, 2017 1:04 pm
Location: Regina,Saskatchewan,Canada

Re: installation problem

Post by NoWinBob »

I am also on an HP laptop.I found that it seems to depend on which program you use to create your installer.Mine would not work on an installer I had already use successfully on other hardware,but when I put the same image on a different flash drive with a different program,it worked.Don't know why,but it worked.Good luck.

Post Reply

Return to “Newbie Questions”