resolution problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
seeyouentee
Level 1
Level 1
Posts: 11
Joined: Tue Mar 24, 2009 11:41 am

resolution problems

Post by seeyouentee »

Would be very much appreciated if anyone could explain why my 19" widescreen monitor cannot display properly a resolution of 1440 x 900 @ 60 or 75 hz. I change it to 1024 x 768 but when I reboot it changes back to 1440 x 900 which has some of the display missing from the top of the screen and the right hand side of the screen, with the task bar out of view at the bottom of the screen. I'm using a geforcce 7600 gs using the gnome desktop. I cannot save the config file from the nvidia server settings, it throws up a message saying unable to create new config backup file '/etc/X11/xorg.conf.backup'. Any help would be great.

Update:
Thanks for your reply's. For some reason its now working fine. Don't know what I done but it's working ok. Once again thanks.
Last edited by seeyouentee on Mon Apr 13, 2009 6:46 pm, edited 1 time in total.

User avatar
fwc
Level 4
Level 4
Posts: 246
Joined: Sun Feb 15, 2009 12:23 am

Re: resolution problems

Post by fwc »

are you running the latest Mint version and the latest drivers? Which monitor brand is it?

(I am using the 7600 GS and it works fine, so I don't think its a card issue)

Post Reply

Return to “Newbie Questions”