18.1 Serena :- "Could not install the security updates" error

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

18.1 Serena :- "Could not install the security updates" error

Post by Boca » Tue Apr 18, 2017 3:47 pm

I have 8 packages ( level 1-3) showing as recommended updates but when i try to install i get error " coud not install security updates"

Any ideas on next steps please?

Is there an easy way of exporting the recommended updates for sharing on this thread?

Rgds, Tony

Code: Select all

tony@tony-Latitude-E6430 ~ $ inxi -Fxz
System:    Host: tony-Latitude-E6430 Kernel: 4.4.0-71-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.16.1 (Gtk 3.18.9-1ubuntu3.2)
           Distro: Linux Mint 18.1 Serena
Machine:   System: Dell (portable) product: Latitude E6430 v: 01
           Mobo: Dell model: 0CPWYR v: A00 Bios: Dell v: A07 date: 10/08/2012
CPU:       Dual core Intel Core i5-3210M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9967
           clock speeds: max: 3100 MHz 1: 1232 MHz 2: 1211 MHz 3: 1238 MHz
           4: 1212 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.01hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-71-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: f080 bus-ID: 00:19.0
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-2: Intel Centrino Ultimate-N 6300
           driver: iwlwifi bus-ID: 02:00.0
           IF: wlp2s0 state: down mac: <filter>
Drives:    HDD Total Size: 1336.4GB (53.6% used)
           ID-1: /dev/sda model: TOSHIBA_MK3261GS size: 320.1GB
           ID-2: USB /dev/sdb model: My_Passport_07A8 size: 1000.2GB
           ID-3: USB /dev/sdc model: Flash_Reader size: 16.2GB
Partition: ID-1: / size: 290G used: 32G (12%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.16GB used: 0.46GB (11%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 190 Uptime: 19:28 Memory: 3216.3/3825.3MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35 
Last edited by Boca on Sat Apr 22, 2017 7:16 am, edited 1 time in total.

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: 18.1 Serena :- Cannot install security updates

Post by richyrich » Tue Apr 18, 2017 3:49 pm

The exact error message word for word, or a screenshot would surely help us troubleshoot.

Mattyboy
Level 6
Level 6
Posts: 1196
Joined: Thu Mar 26, 2015 2:17 pm

Re: 18.1 Serena :- Cannot install security updates

Post by Mattyboy » Tue Apr 18, 2017 3:56 pm

Lets do some basics first.

Close down all programs including the updater.

Open terminal and run this command.

sudo service network-manager restart

This should re-set your Internet connection, next open the menu and go to Administration/Software sources. Click on the Mirrors Main flag. It will do a search for fastest connections, select the top result.

Now go back to the updater and try again.

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Could not install the security updates

Post by Boca » Tue Apr 18, 2017 4:20 pm

@Mattyboy, thanks for the suggestion, I still get the attached error in the bottom status bar after following those steps.

Rgds, Tony

Mattyboy
Level 6
Level 6
Posts: 1196
Joined: Thu Mar 26, 2015 2:17 pm

Re: 18.1 Serena :- Cannot install security updates

Post by Mattyboy » Tue Apr 18, 2017 4:25 pm

Is this a new install?

If not try booting an earlier Kernel from the grub menu.

Have you previously been able to run updates on this install?

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Tue Apr 18, 2017 4:44 pm

Mattyboy wrote:Is this a new install?

If not try booting an earlier Kernel from the grub menu.

Have you previously been able to run updates on this install?
This was a new install about 3 weeks ago ( but I have been on holiday for the last 2 weeks); I have previously sucessfully run updates ( but cannot recall if any were security updates)

I'll try your suggestion of downgrading to 4.4.0-53 which says if is recommended for stability.

Thanks, Tony

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: 18.1 Serena :- Cannot install security updates

Post by richyrich » Tue Apr 18, 2017 5:01 pm

Do you notice that there isn't a check in the checkbox of those security updates ? You have to add the check in the checkbox to install them.

If that isn't the case, please use this terminal command, and copy/paste the complete output back here in a reply.
apt update
(when you type in your password, nothing will appear, no text, no asterisks, nothing . . this is normal, just type your password blindly, and then hit the Enter key) :)

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Tue Apr 18, 2017 5:16 pm

Hi RichyRich,

the Upgrade boxes are checked for all the level 1-3 as shown in the screenshot below.

The output from the terminal command is:-

Code: Select all

tony@tony-Latitude-E6430 ~ $ apt update
[sudo] password for tony: 
Hit:1 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
Ign:2 http://www.mirrorservice.org/sites/packages.linuxmint.com/packages serena InRelease
Hit:3 http://archive.canonical.com/ubuntu xenial InRelease                     
Hit:4 http://www.mirrorservice.org/sites/packages.linuxmint.com/packages serena Release
Get:5 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]     
Hit:6 http://archive.ubuntu.com/ubuntu xenial InRelease                        
Get:7 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]       
Get:8 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]     
Fetched 306 kB in 1s (298 kB/s)                               
Reading package lists... Done
Building dependency tree       
Reading state information... Done
53 packages can be upgraded. Run 'apt list --upgradable' to see them.
tony@tony-Latitude-E6430 ~ $ apt list --upgradable
Listing... Done
adobe-flashplugin/xenial 1:20170411.1-0ubuntu0.16.04.1 amd64 [upgradable from: 1:20170314.1-0ubuntu0.16.04.1]
bind9-host/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
chromium-codecs-ffmpeg-extra/xenial-updates,xenial-security 57.0.2987.98-0ubuntu0.16.04.1276 amd64 [upgradable from: 56.0.2924.76-0ubuntu0.16.04.1268]
dbus/xenial-updates 1.10.6-1ubuntu3.3 amd64 [upgradable from: 1.10.6-1ubuntu3.1]
dbus-x11/xenial-updates 1.10.6-1ubuntu3.3 amd64 [upgradable from: 1.10.6-1ubuntu3.1]
dnsmasq-base/xenial-updates 2.75-1ubuntu0.16.04.2 amd64 [upgradable from: 2.75-1ubuntu0.16.04.1]
dnsutils/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
grub-common/xenial-updates 2.02~beta2-36ubuntu3.9 amd64 [upgradable from: 2.02~beta2-36ubuntu3.2]
grub-pc/xenial-updates 2.02~beta2-36ubuntu3.9 amd64 [upgradable from: 2.02~beta2-36ubuntu3.2]
grub-pc-bin/xenial-updates 2.02~beta2-36ubuntu3.9 amd64 [upgradable from: 2.02~beta2-36ubuntu3.2]
grub2-common/xenial-updates 2.02~beta2-36ubuntu3.9 amd64 [upgradable from: 2.02~beta2-36ubuntu3.2]
libbind9-140/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libdbus-1-3/xenial-updates 1.10.6-1ubuntu3.3 amd64 [upgradable from: 1.10.6-1ubuntu3.1]
libdns-export162/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libdns162/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libegl1-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [upgradable from: 11.2.0-1ubuntu2.2]
libegl1-mesa-drivers/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [upgradable from: 11.2.0-1ubuntu2.2]
libgbm1/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [upgradable from: 11.2.0-1ubuntu2.2]
libgl1-mesa-dri/xenial-updates 12.0.6-0ubuntu0.16.04.1 i386 [upgradable from: 11.2.0-1ubuntu2.2]
libgl1-mesa-glx/xenial-updates 12.0.6-0ubuntu0.16.04.1 i386 [upgradable from: 11.2.0-1ubuntu2.2]
libglapi-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 i386 [upgradable from: 11.2.0-1ubuntu2.2]
libgles1-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [upgradable from: 11.2.0-1ubuntu2.2]
libgles2-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [upgradable from: 11.2.0-1ubuntu2.2]
libisc-export160/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libisc160/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libisccc140/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libisccfg140/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libjavascriptcoregtk-4.0-18/xenial-updates,xenial-security 2.16.1-0ubuntu0.16.04.1 amd64 [upgradable from: 2.14.5-0ubuntu0.16.04.1]
liblwres141/xenial-updates,xenial-security 1:9.10.3.dfsg.P4-8ubuntu1.6 amd64 [upgradable from: 1:9.10.3.dfsg.P4-8ubuntu1.5]
libpam-systemd/xenial-updates 229-4ubuntu16 amd64 [upgradable from: 229-4ubuntu12]
libpci3/xenial-updates 1:3.3.1-1.1ubuntu1.1 amd64 [upgradable from: 1:3.3.1-1.1ubuntu1]
libsystemd0/xenial-updates 229-4ubuntu16 amd64 [upgradable from: 229-4ubuntu12]
libudev1/xenial-updates 229-4ubuntu16 amd64 [upgradable from: 229-4ubuntu12]
libwayland-egl1-mesa/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [upgradable from: 11.2.0-1ubuntu2.2]
libwebkit2gtk-4.0-37/xenial-updates,xenial-security 2.16.1-0ubuntu0.16.04.1 amd64 [upgradable from: 2.14.5-0ubuntu0.16.04.1]
libxatracker2/xenial-updates 12.0.6-0ubuntu0.16.04.1 amd64 [upgradable from: 11.2.0-1ubuntu2.2]
linux-libc-dev/xenial-updates,xenial-security 4.4.0-72.93 amd64 [upgradable from: 4.4.0-71.92]
ntp/xenial-updates 1:4.2.8p4+dfsg-3ubuntu5.4 amd64 [upgradable from: 1:4.2.8p4+dfsg-3ubuntu5.3]
ntpdate/xenial-updates 1:4.2.8p4+dfsg-3ubuntu5.4 amd64 [upgradable from: 1:4.2.8p4+dfsg-3ubuntu5.3]
pciutils/xenial-updates 1:3.3.1-1.1ubuntu1.1 amd64 [upgradable from: 1:3.3.1-1.1ubuntu1]
systemd/xenial-updates 229-4ubuntu16 amd64 [upgradable from: 229-4ubuntu12]
systemd-sysv/xenial-updates 229-4ubuntu16 amd64 [upgradable from: 229-4ubuntu12]
udev/xenial-updates 229-4ubuntu16 amd64 [upgradable from: 229-4ubuntu12]
virtualbox-guest-dkms/xenial-updates,xenial-updates 5.0.36-dfsg-0ubuntu1.16.04.2 all [upgradable from: 5.0.32-dfsg-0ubuntu1.16.04.2]
virtualbox-guest-utils/xenial-updates 5.0.36-dfsg-0ubuntu1.16.04.2 amd64 [upgradable from: 5.0.32-dfsg-0ubuntu1.16.04.2]
virtualbox-guest-x11/xenial-updates 5.0.36-dfsg-0ubuntu1.16.04.2 amd64 [upgradable from: 5.0.32-dfsg-0ubuntu1.16.04.2]
xserver-xorg-video-amdgpu/xenial-updates 1.1.2-0ubuntu0.16.04.1 amd64 [upgradable from: 1.1.0-1]

Rgds, Tony
Screenshot at 2017-04-18 22-13-41.png

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: 18.1 Serena :- Cannot install security updates

Post by richyrich » Tue Apr 18, 2017 5:23 pm

That output looks perfect . . Now I'm also confused . . Have you tried hitting the Refresh button in the Update Manager ?

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Wed Apr 19, 2017 2:45 am

richyrich wrote:That output looks perfect . . Now I'm also confused . . Have you tried hitting the Refresh button in the Update Manager ?
Yes, I have refreshed and rebooted several times.

This morning, I started the PC ( from cold) and the GRUB menu appeared ( which I don't normally see)... so I selected Kernel 53 but am still experiencing the same issue.

Rgds, Tony
Screenshot at 2017-04-19 07-44-08.png

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Could not install the security updates

Post by Boca » Wed Apr 19, 2017 2:51 am

Boca wrote:I have 8 packages ( level 1-3) showing as recommended updates but when i try to install i get error " coud not install security updates"

Any ideas on next steps please?

Is there an easy way of exporting the recommended updates for sharing on this thread?

Rgds, Tony

Code: Select all

tony@tony-Latitude-E6430 ~ $ inxi -Fxz
System:    Host: tony-Latitude-E6430 Kernel: 4.4.0-71-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.16.1 (Gtk 3.18.9-1ubuntu3.2)
           Distro: Linux Mint 18.1 Serena
Machine:   System: Dell (portable) product: Latitude E6430 v: 01
           Mobo: Dell model: 0CPWYR v: A00 Bios: Dell v: A07 date: 10/08/2012
CPU:       Dual core Intel Core i5-3210M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9967
           clock speeds: max: 3100 MHz 1: 1232 MHz 2: 1211 MHz 3: 1238 MHz
           4: 1212 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.01hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-71-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: f080 bus-ID: 00:19.0
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-2: Intel Centrino Ultimate-N 6300
           driver: iwlwifi bus-ID: 02:00.0
           IF: wlp2s0 state: down mac: <filter>
Drives:    HDD Total Size: 1336.4GB (53.6% used)
           ID-1: /dev/sda model: TOSHIBA_MK3261GS size: 320.1GB
           ID-2: USB /dev/sdb model: My_Passport_07A8 size: 1000.2GB
           ID-3: USB /dev/sdc model: Flash_Reader size: 16.2GB
Partition: ID-1: / size: 290G used: 32G (12%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.16GB used: 0.46GB (11%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 190 Uptime: 19:28 Memory: 3216.3/3825.3MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35 

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Wed Apr 19, 2017 3:20 am

Please see screen shot of my Update Manager preferences;.

Also, it might be of interest that the error occurs before being prompted for the admin password.

Rgds, Tony
Screenshot at 2017-04-19 08-18-42.png

User avatar
killer de bug
Level 14
Level 14
Posts: 5415
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: 18.1 Serena :- Cannot install security updates

Post by killer de bug » Wed Apr 19, 2017 3:30 am

Could you please select only the normal updates (not security) and apply them. Let see if we can install these updates.
Then try to install them 1 by one until you find the faulty one.

Could you also post the output of inxi -r
If it ain't broke, fix it until it is.

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Wed Apr 19, 2017 11:48 am

killer de bug wrote:Could you please select only the normal updates (not security) and apply them. Let see if we can install these updates.
Then try to install them 1 by one until you find the faulty one.

Could you also post the output of inxi -r
Hi, I had tried selecting the updates individually but get the same message on each.

Code: Select all

tony@tony-Latitude-E6430 ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list.d/nemh-systemback-xenial.list
           deb http://ppa.launchpad.net/nemh/systemback/ubuntu xenial main
           deb-src http://ppa.launchpad.net/nemh/systemback/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://www.mirrorservice.org/sites/packages.linuxmint.com/packages serena main upstream import backport
           deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner

Rgds, Tony

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: 18.1 Serena :- Cannot install security updates

Post by richyrich » Wed Apr 19, 2017 1:25 pm

Just to help troubleshoot, can you un-check the "Always show security updates" checkbox in your preferences and try again ?

How are your levels set ?

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Wed Apr 19, 2017 2:02 pm

richyrich wrote:Just to help troubleshoot, can you un-check the "Always show security updates" checkbox in your preferences and try again ?

How are your levels set ?
After un-checking "always show security updates", I still get the same error..
Screenshot at 2017-04-19 18-57-58.png
Thanks for everyone's assistance, Tony

User avatar
killer de bug
Level 14
Level 14
Posts: 5415
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: 18.1 Serena :- Cannot install security updates

Post by killer de bug » Wed Apr 19, 2017 2:42 pm

The picture and your text are not matching. On the pic, the always show security update is still checked. Otherwise, you would not see the level 5 update.

Anyways, could you please try this command in a terminal: apt install adobe-flashplugin
If it ain't broke, fix it until it is.

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Wed Apr 19, 2017 3:00 pm

killer de bug wrote:The picture and your text are not matching. On the pic, the always show security update is still checked. Otherwise, you would not see the level 5 update.

Anyways, could you please try this command in a terminal: apt install adobe-flashplugin
Hi, I double-checked ( especially that I had clicked the Apply" button) .... the Level 5 update still shows even with an unchecked " always show security updates".

Code: Select all

tony@tony-Latitude-E6430 ~ $ apt install adobe-flashplugin
[sudo] password for tony: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Suggested packages:
  x-ttcidfont-conf msttcorefonts ttf-bitstream-vera | ttf-dejavu ttf-xfree86-nonfree xfs libnspr4-0d
Recommended packages:
  adobe-flash-properties-gtk | adobe-flash-properties-kde
The following packages will be upgraded:
  adobe-flashplugin
1 to upgrade, 0 to newly install, 0 to remove and 52 not to upgrade.
Need to get 9,697 kB of archives.
After this operation, 8,192 B of additional disk space will be used.
Get:1 http://archive.canonical.com/ubuntu xenial/partner amd64 adobe-flashplugin amd64 1:20170411.1-0ubuntu0.16.04.1 [9,697 kB]
Fetched 9,697 kB in 1s (5,671 kB/s)            
(Reading database ... 283091 files and directories currently installed.)
Preparing to unpack .../adobe-flashplugin_1%3a20170411.1-0ubuntu0.16.04.1_amd64.deb ...
Unpacking adobe-flashplugin (1:20170411.1-0ubuntu0.16.04.1) over (1:20170314.1-0ubuntu0.16.04.1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for mintsystem (8.3.0) ...
Setting up adobe-flashplugin (1:20170411.1-0ubuntu0.16.04.1) ...
update-alternatives: using /usr/lib/adobe-flashplugin/libflashplayer.so to provide /usr/lib/mozilla/plugins/flashplugin-alternative.so (mozilla-flashplugin) in auto mode

User avatar
killer de bug
Level 14
Level 14
Posts: 5415
Joined: Tue Jul 08, 2008 1:49 pm
Location: Leuven, Belgium

Re: 18.1 Serena :- Cannot install security updates

Post by killer de bug » Wed Apr 19, 2017 3:58 pm

It worked.
Could you please run this: apt update && apt upgrade -s
It's only a simulation. It will not install anything. Please post the output here. If you don't see any error, please try using the update manager again.
If it ain't broke, fix it until it is.

User avatar
Boca
Level 4
Level 4
Posts: 475
Joined: Sun Feb 15, 2015 5:02 am

Re: 18.1 Serena :- Cannot install security updates

Post by Boca » Wed Apr 19, 2017 4:23 pm

killer de bug wrote:It worked.
Could you please run this: apt update && apt upgrade -s
It's only a simulation. It will not install anything. Please post the output here. If you don't see any error, please try using the update manager again.

Code: Select all

tony@tony-Latitude-E6430 ~ $ apt update && apt upgrade -s
[sudo] password for tony: 
Hit:1 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
Ign:2 http://www.mirrorservice.org/sites/packages.linuxmint.com/packages serena InRelease
Hit:3 http://archive.ubuntu.com/ubuntu xenial InRelease                        
Hit:4 http://www.mirrorservice.org/sites/packages.linuxmint.com/packages serena Release
Get:5 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]       
Hit:6 http://archive.canonical.com/ubuntu xenial InRelease                     
Get:7 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]     
Get:8 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]     
Fetched 306 kB in 0s (310 kB/s)                                                
Reading package lists... Done
Building dependency tree       
Reading state information... Done
52 packages can be upgraded. Run 'apt list --upgradable' to see them.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
  bind9-host chromium-codecs-ffmpeg-extra dbus dbus-x11 dnsmasq-base dnsutils
  grub-common grub-pc grub-pc-bin grub2-common libbind9-140 libdbus-1-3
  libdbus-1-3:i386 libdns-export162 libdns162 libegl1-mesa
  libegl1-mesa-drivers libgbm1 libgl1-mesa-dri:i386 libgl1-mesa-dri
  libgl1-mesa-glx:i386 libgl1-mesa-glx libglapi-mesa:i386 libglapi-mesa
  libgles1-mesa libgles2-mesa libisc-export160 libisc160 libisccc140
  libisccfg140 libjavascriptcoregtk-4.0-18 liblwres141 libpam-systemd libpci3
  libsystemd0 libsystemd0:i386 libudev1 libudev1:i386 libwayland-egl1-mesa
  libwebkit2gtk-4.0-37 libxatracker2 linux-libc-dev ntp ntpdate pciutils
  systemd systemd-sysv udev virtualbox-guest-dkms virtualbox-guest-utils
  virtualbox-guest-x11 xserver-xorg-video-amdgpu
52 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
Inst libpam-systemd [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libudev1:i386 [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [i386]) [libudev1:amd64 on libudev1:i386] [libudev1:i386 on libudev1:amd64] [libudev1:amd64 ]
Inst libudev1 [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64]) [udev:amd64 ]
Conf libudev1 (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64]) [udev:amd64 ]
Conf libudev1:i386 (229-4ubuntu16 Ubuntu:16.04/xenial-updates [i386]) [udev:amd64 ]
Inst udev [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libsystemd0 [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64]) [libsystemd0:amd64 on libsystemd0:i386] [libsystemd0:i386 on libsystemd0:amd64] [libsystemd0:i386 systemd:amd64 ]
Inst libsystemd0:i386 [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [i386]) [systemd:amd64 ]
Inst systemd [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64])
Conf libsystemd0 (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64])
Conf libsystemd0:i386 (229-4ubuntu16 Ubuntu:16.04/xenial-updates [i386])
Conf systemd (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64])
Inst dbus [1.10.6-1ubuntu3.1] (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [amd64]) []
Inst dbus-x11 [1.10.6-1ubuntu3.1] (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libdbus-1-3 [1.10.6-1ubuntu3.1] (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [amd64]) [libdbus-1-3:amd64 on libdbus-1-3:i386] [libdbus-1-3:i386 on libdbus-1-3:amd64] [libdbus-1-3:i386 ]
Inst libdbus-1-3:i386 [1.10.6-1ubuntu3.1] (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [i386])
Inst systemd-sysv [229-4ubuntu12] (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64])
Conf systemd-sysv (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64])
Inst chromium-codecs-ffmpeg-extra [56.0.2924.76-0ubuntu0.16.04.1268] (57.0.2987.98-0ubuntu0.16.04.1276 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst grub-pc [2.02~beta2-36ubuntu3.2] (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64]) []
Inst grub-pc-bin [2.02~beta2-36ubuntu3.2] (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64]) []
Inst grub2-common [2.02~beta2-36ubuntu3.2] (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64]) []
Inst grub-common [2.02~beta2-36ubuntu3.2] (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64])
Inst ntp [1:4.2.8p4+dfsg-3ubuntu5.3] (1:4.2.8p4+dfsg-3ubuntu5.4 Ubuntu:16.04/xenial-updates [amd64])
Inst ntpdate [1:4.2.8p4+dfsg-3ubuntu5.3] (1:4.2.8p4+dfsg-3ubuntu5.4 Ubuntu:16.04/xenial-updates [amd64])
Inst libgbm1 [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libgbm1 (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Inst libgl1-mesa-dri [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) [libgl1-mesa-dri:i386 on libgl1-mesa-dri:amd64] [libgl1-mesa-dri:amd64 on libgl1-mesa-dri:i386] [libegl1-mesa:amd64 libgl1-mesa-dri:i386 ]
Inst libgl1-mesa-dri:i386 [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [i386]) [libegl1-mesa:amd64 ]
Inst libegl1-mesa [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) [libwayland-egl1-mesa:amd64 ]
Conf libgl1-mesa-dri (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) [libwayland-egl1-mesa:amd64 ]
Conf libgl1-mesa-dri:i386 (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [i386]) [libwayland-egl1-mesa:amd64 ]
Conf libegl1-mesa (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) [libwayland-egl1-mesa:amd64 ]
Inst libwayland-egl1-mesa [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libwayland-egl1-mesa (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Inst libisc-export160 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst libdns-export162 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst bind9-host [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst dnsutils [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst libisc160 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst libdns162 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst libisccc140 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst libisccfg140 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst liblwres141 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst libbind9-140 [1:9.10.3.dfsg.P4-8ubuntu1.5] (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst pciutils [1:3.3.1-1.1ubuntu1] (1:3.3.1-1.1ubuntu1.1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libpci3 [1:3.3.1-1.1ubuntu1] (1:3.3.1-1.1ubuntu1.1 Ubuntu:16.04/xenial-updates [amd64])
Inst dnsmasq-base [2.75-1ubuntu0.16.04.1] (2.75-1ubuntu0.16.04.2 Ubuntu:16.04/xenial-updates [amd64])
Inst libegl1-mesa-drivers [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Inst libgles1-mesa [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libgles2-mesa [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libgl1-mesa-glx:i386 [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [i386]) [libgl1-mesa-glx:i386 on libgl1-mesa-glx:amd64] [libgl1-mesa-glx:amd64 on libgl1-mesa-glx:i386] [libgl1-mesa-glx:amd64 ]
Inst libgl1-mesa-glx [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) []
Inst libglapi-mesa [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64]) [libglapi-mesa:i386 on libglapi-mesa:amd64] [libglapi-mesa:amd64 on libglapi-mesa:i386] [libglapi-mesa:i386 ]
Inst libglapi-mesa:i386 [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [i386])
Inst libwebkit2gtk-4.0-37 [2.14.5-0ubuntu0.16.04.1] (2.16.1-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64]) []
Inst libjavascriptcoregtk-4.0-18 [2.14.5-0ubuntu0.16.04.1] (2.16.1-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst libxatracker2 [11.2.0-1ubuntu2.2] (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Inst linux-libc-dev [4.4.0-71.92] (4.4.0-72.93 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Inst virtualbox-guest-x11 [5.0.32-dfsg-0ubuntu1.16.04.2] (5.0.36-dfsg-0ubuntu1.16.04.2 Ubuntu:16.04/xenial-updates [amd64]) []
Inst virtualbox-guest-utils [5.0.32-dfsg-0ubuntu1.16.04.2] (5.0.36-dfsg-0ubuntu1.16.04.2 Ubuntu:16.04/xenial-updates [amd64])
Inst virtualbox-guest-dkms [5.0.32-dfsg-0ubuntu1.16.04.2] (5.0.36-dfsg-0ubuntu1.16.04.2 Ubuntu:16.04/xenial-updates [all])
Inst xserver-xorg-video-amdgpu [1.1.0-1] (1.1.2-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libdbus-1-3 (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [amd64])
Conf libdbus-1-3:i386 (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [i386])
Conf dbus (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [amd64])
Conf libpam-systemd (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64])
Conf udev (229-4ubuntu16 Ubuntu:16.04/xenial-updates [amd64])
Conf dbus-x11 (1.10.6-1ubuntu3.3 Ubuntu:16.04/xenial-updates [amd64])
Conf chromium-codecs-ffmpeg-extra (57.0.2987.98-0ubuntu0.16.04.1276 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf grub-common (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64])
Conf grub2-common (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64])
Conf grub-pc-bin (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64])
Conf grub-pc (2.02~beta2-36ubuntu3.9 Ubuntu:16.04/xenial-updates [amd64])
Conf ntp (1:4.2.8p4+dfsg-3ubuntu5.4 Ubuntu:16.04/xenial-updates [amd64])
Conf ntpdate (1:4.2.8p4+dfsg-3ubuntu5.4 Ubuntu:16.04/xenial-updates [amd64])
Conf libisc-export160 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libdns-export162 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libisc160 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libdns162 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libisccc140 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libisccfg140 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libbind9-140 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf liblwres141 (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf bind9-host (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf dnsutils (1:9.10.3.dfsg.P4-8ubuntu1.6 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libpci3 (1:3.3.1-1.1ubuntu1.1 Ubuntu:16.04/xenial-updates [amd64])
Conf pciutils (1:3.3.1-1.1ubuntu1.1 Ubuntu:16.04/xenial-updates [amd64])
Conf dnsmasq-base (2.75-1ubuntu0.16.04.2 Ubuntu:16.04/xenial-updates [amd64])
Conf libegl1-mesa-drivers (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libglapi-mesa (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libglapi-mesa:i386 (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [i386])
Conf libgles1-mesa (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libgles2-mesa (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libgl1-mesa-glx (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf libgl1-mesa-glx:i386 (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [i386])
Conf libjavascriptcoregtk-4.0-18 (2.16.1-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libwebkit2gtk-4.0-37 (2.16.1-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf libxatracker2 (12.0.6-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
Conf linux-libc-dev (4.4.0-72.93 Ubuntu:16.04/xenial-updates, Ubuntu:16.04/xenial-security [amd64])
Conf virtualbox-guest-utils (5.0.36-dfsg-0ubuntu1.16.04.2 Ubuntu:16.04/xenial-updates [amd64])
Conf virtualbox-guest-x11 (5.0.36-dfsg-0ubuntu1.16.04.2 Ubuntu:16.04/xenial-updates [amd64])
Conf virtualbox-guest-dkms (5.0.36-dfsg-0ubuntu1.16.04.2 Ubuntu:16.04/xenial-updates [all])
Conf xserver-xorg-video-amdgpu (1.1.2-0ubuntu0.16.04.1 Ubuntu:16.04/xenial-updates [amd64])
I then refreshed Update Manager but had the same error.

Thanks, Tony

Post Reply

Return to “Newbie Questions”