<SOLVED> Freakin' emu 0404pci isn't showing up or working

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
jimallyn
Level 18
Level 18
Posts: 8455
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: <SOLVED> Freakin' emu 0404pci isn't showing up or working

Post by jimallyn » Sun Jul 02, 2017 1:54 am

You're welcome, and we really appreciate people marking them solved when they are solved. Makes it easier for somebody else trying to solve the same problem to find the ones that work!
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

skopjanecot
Level 1
Level 1
Posts: 1
Joined: Sun May 27, 2018 12:33 pm

Re: <SOLVED> Freakin' emu 0404pci isn't showing up or working

Post by skopjanecot » Sun May 27, 2018 3:07 pm

I just registered on the forum to say thanks. The method you suggested really worked. I am using another Linux distro, but the process it was almost the same. I was trying to make the sound card work for 3 days and I guess this was my first puzzle that needed solving after switching from Windows. Now I can fully enjoy my beloved EMU0404 PCI. Thanks again!

Locked

Return to “Newbie Questions”