temporarily turn off Update Manager

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
BoDill
Level 4
Level 4
Posts: 390
Joined: Thu Apr 10, 2014 4:31 pm
Location: Cortland, NY

temporarily turn off Update Manager

Post by BoDill » Mon Aug 14, 2017 6:46 pm

Often, when I am using my computer for an extended period of time (for instance when working on stock market stuff), the Update Manager kicks in and everything slows down considerably. I mean to say that it slows down A LOT. Is there a way to shut down the Update Manager and later turn it back on again?

Thank you in advance,

BoDill
Desktop: OptiPlex-790 Kernel: 4.15.0-46-generic x86_64 bits: 64, Desktop: MATE 1.20.1 Distro; Linux Mint 19.1 Tessa
Laptop: Dell Latitude E6420; Linux Mint 19.1 Tessa

User avatar
MintBean
Level 9
Level 9
Posts: 2967
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: temporarily turn off Update Manager

Post by MintBean » Mon Aug 14, 2017 6:51 pm

What do you mean 'it kicks in?' On any system I've used, you just see the notification icon change to show updates are available with no noticeable CPU draw whatsoever.

User avatar
catweazel
Level 19
Level 19
Posts: 9809
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: temporarily turn off Update Manager

Post by catweazel » Mon Aug 14, 2017 6:52 pm

In the Mate Mint menu, type the word 'start'. Select Startup Applications and uncheck Mint Update. Reboot. Check it again to start it automatically next time you boot, or leave it off and occasionally run it manually, again from the Mint menu. That said, your description of the issue would imply a problem that needs to be looked at. Perhaps you may have missed setting a local mirror, for example.

Cheers.
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.

BoDill
Level 4
Level 4
Posts: 390
Joined: Thu Apr 10, 2014 4:31 pm
Location: Cortland, NY

Re: temporarily turn off Update Manager

Post by BoDill » Mon Aug 14, 2017 7:44 pm

Catweazel,

Thank you very much!

Though I have been using Linux for years, I am still NOT very good with computers, so your help is VERY greatly appreciated.

BoDill
Desktop: OptiPlex-790 Kernel: 4.15.0-46-generic x86_64 bits: 64, Desktop: MATE 1.20.1 Distro; Linux Mint 19.1 Tessa
Laptop: Dell Latitude E6420; Linux Mint 19.1 Tessa

User avatar
MintBean
Level 9
Level 9
Posts: 2967
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: temporarily turn off Update Manager

Post by MintBean » Mon Aug 14, 2017 7:58 pm

Wouldn't you rather fix the problem than work around it?

BoDill
Level 4
Level 4
Posts: 390
Joined: Thu Apr 10, 2014 4:31 pm
Location: Cortland, NY

Re: temporarily turn off Update Manager

Post by BoDill » Mon Aug 14, 2017 8:27 pm

To MintBean and catWeazel,

First, since I am not a whiz at computer stuff, I asked this question because I do a lot of time-consuming stuff with the stock market, and when my Update Manager starts running ("kicks in"), my computer slows down horribly. Maybe it's because I have an old computer, but when the Update Manager is not running, or operating, or whatever phraseology MintBean prefers, everything goes smoothly. I can tell when it comes on because everything slows down, at which point I look at the "shield" emblem in the grey line across the bottom of my screen and see that the normal green check-mark is not there, which means that the Update manager is running. When the UM id done, and the check-mark reappears, my computer gets back to it's normal speed.

So again, thank you catWeazel. By the way, I'm using Linux Mint 17 Qiana, and the steps I used to accomplish this were:
1. Click "Menu" in lower right corner.
2. Under "Applications" click on "Preferences"
3. under preferences, go almost to the bottom and click on "Startup Applications"
4. Unclick "mintUpdate".

Again, thanks,
BoDill
Desktop: OptiPlex-790 Kernel: 4.15.0-46-generic x86_64 bits: 64, Desktop: MATE 1.20.1 Distro; Linux Mint 19.1 Tessa
Laptop: Dell Latitude E6420; Linux Mint 19.1 Tessa

hcentaur13
Level 4
Level 4
Posts: 463
Joined: Sat May 18, 2013 5:13 pm

Re: temporarily turn off Update Manager

Post by hcentaur13 » Tue Aug 15, 2017 2:11 am

One can make very simple thing extensive complicate. The update manager is a simple program like others. It has a menue point named "close". It cn be firend up in the menue. There is no need to change the autostart and no need to shutdown the whole system.

Even when the update manager flags new updates. It doesn't slow down something. It wait for an action of you to start updating. Else show in ints settings.

BoDill
Level 4
Level 4
Posts: 390
Joined: Thu Apr 10, 2014 4:31 pm
Location: Cortland, NY

Re: temporarily turn off Update Manager

Post by BoDill » Tue Aug 15, 2017 12:16 pm

To hcentaur,

After reading your post, I looked around for a "Close" in as many places as I could find to look with no luck. Also, the fact that Update Manager runs at will on my computer is NOT my imagination, as it has been bothering me for a very long time (years actually), and I just finally thought that I should ask for help. Fortunately I got the help I needed for someone who understood what I meant when I said that I was not a computer whiz.

If you are going to make a comment to someone like me, you should put in more specific directions than, "menu point named "close"". Where is it? How do I find it? Are you sure that my version of Linux has whatever function you are talking about?

Let me know....

BoDill
Desktop: OptiPlex-790 Kernel: 4.15.0-46-generic x86_64 bits: 64, Desktop: MATE 1.20.1 Distro; Linux Mint 19.1 Tessa
Laptop: Dell Latitude E6420; Linux Mint 19.1 Tessa

all41
Level 15
Level 15
Posts: 5702
Joined: Tue Dec 31, 2013 9:12 am
Location: Computer, Car, Cage

Re: temporarily turn off Update Manager

Post by all41 » Tue Aug 15, 2017 12:38 pm

@BoDill
Right click the shield icon and choose Quit

BoDill
Level 4
Level 4
Posts: 390
Joined: Thu Apr 10, 2014 4:31 pm
Location: Cortland, NY

Re: temporarily turn off Update Manager

Post by BoDill » Tue Aug 15, 2017 2:23 pm

To all41,

First, thank you.

Now, sadly, I can't figure out how to get the "Shield Icon" back.

Before you ask, I want to have the icon where I can see it for reasons of my own. And, by the way, while trying to figure out how to get the "Shield" back, I tried my known process to get to the "mintUpdate", which is: Menu, Preferences, Startup applications, and then I saw that "mintUpdate" still checked. At this point, I am not sure if it will automatically activate or not (it doesn't happen every few minutes, it usually happens when I am working on something else), but I'd rather have the little icon in the tray where I can see it.
Can you tell me how to get it back?

BoDill

Never mind, I searched around and found instructions elsewhere in the Linux Mint Forums!!! I am now back to my comfort zone with Update Manager in my Taskbar.
Desktop: OptiPlex-790 Kernel: 4.15.0-46-generic x86_64 bits: 64, Desktop: MATE 1.20.1 Distro; Linux Mint 19.1 Tessa
Laptop: Dell Latitude E6420; Linux Mint 19.1 Tessa

Post Reply

Return to “Newbie Questions”