TP Link Archer T9UH

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
dbalos
Level 1
Level 1
Posts: 18
Joined: Wed Nov 08, 2017 6:06 pm

Re: TP Link Archer T9UH

Post by dbalos » Fri Nov 10, 2017 7:11 pm

Running the 4.4 kernel seems to make the system sluggish, in fact had a hard time responding this morning. No sleep, or other power setting enabled, when it did respond graphics were very dim for some time.
still no wifi with the 4.4 kernel boot. Thanks for the help attempting to resolve this issue.

On to Ubuntu

JeremyB
Level 18
Level 18
Posts: 8401
Joined: Fri Feb 21, 2014 8:17 am

Re: TP Link Archer T9UH

Post by JeremyB » Fri Nov 10, 2017 7:32 pm

Ubuntu likely won't change things and I am not saying that as a LM fan boy response

blockhead47
Level 2
Level 2
Posts: 72
Joined: Wed Jun 15, 2016 4:50 pm
Location: Chicago, IL, USA

Re: TP Link Archer T9UH

Post by blockhead47 » Fri Nov 10, 2017 9:15 pm

JeremyB wrote:I would use the Linux Mint Update Manager to install the newest 4.4 kernel, then use the Grub menu at boot to boot into the 4.4 kernel, then

Code: Select all

cd rtl8814AU
make clean
make
sudo make install
Reboot and use Grub menu to reboot into the 4.4 kernel
NOTE: You should not have the USB device plugged in during the build process. For some reason this causes issues.

Post Reply

Return to “Newbie Questions”