Chrome Question regarding permissions

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
llkang
Level 1
Level 1
Posts: 1
Joined: Sat Nov 18, 2017 6:35 pm

Chrome Question regarding permissions

Postby llkang » Sat Nov 18, 2017 7:04 pm

Hi, first post here so I hope I'm posting in the right place. My question is about Google Chrome specifically Version 62.0.3202.94 (Official Build) (64-bit) which is what I prefer to use for some specific apps. On 11/1/17 while using Chrome version 62.0.3202.75.1 I was able to use an app called Vidyard which is a screen recorder that records the webcam too. I am using it for tutorials. Worked fine. When Chrome updated to the .94 version, I can no longer get it to pick up my webcam. I have worked with tech support from Vidyard (who is not a Linux user) and he said it wasn't sure if it was my computer or Linux that was the problem.
Now, my webcam works in Cheese, It works in Vokoscreen, it works in Skype, all of which work outside the browser. This and the fact that it worked in Chrome prior to the update is why I don't believe it is a Linux problem, nor my computer being a problem. I have reported and reported to Google Chrome help, and I get no response. Everything I can find online points to the same directions which basically is to remove the program and replace it. Then reset all the permissions to allow (cam and mic). All of the directions seem to point to the older versions of chrome which are no longer accurate in that it tells you to "allow" when currently the only choice is to "ask" or "block".

Some additional info, I also tried similar apps like Hippo and Loom and a couple of others, and they all have the same issue with not picking up the webcam even after allowing access permissions in every place possible. Also, I checked the reviews page of most of these apps and found the same problem all happening with the same date range, yet, I am not privy to whether any of these others was using any flavor of linux, or what type of O.S. they were using.

I get so much help with Linux just through searching out my situation but I can't find anything on this issue. I am hoping someone here can help atleast verify that my suspicion is correct that it is a Chrome problem. If any of you wonderful Linux minds would know a solution, that would be excellent. TYIA

Return to “Newbie Questions”