[SOLVED] USB Install not Booting

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
ADDedValue62
Level 1
Level 1
Posts: 2
Joined: Sun Nov 19, 2017 8:12 pm

[SOLVED] USB Install not Booting

Postby ADDedValue62 » Sun Nov 19, 2017 8:47 pm

I did a full install of 18.2 Xfce on a 32G USB 3.0 flash drive. It will boot my 11+ year old Dell laptop without a problem. However neither my current Lenovo P50 nor my Lenovo T460S will boot from it. All I get is a blinking cursor in the upper left of the screen. I suspected a UEFI problem but changing the boot mode from Both to Legacy produced no effect - other than to stop Windows 7 from booting. Suggestions on where I should look next?
Last edited by ADDedValue62 on Wed Nov 22, 2017 5:22 pm, edited 1 time in total.

User avatar
kc1di
Level 10
Level 10
Posts: 3363
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: USB Install not Booting

Postby kc1di » Mon Nov 20, 2017 10:02 am

Hello ADDedValue62 and Welcome to Linux Mint Forums,
I would suspect it to be graphics card problem (Although could still be UEFI) if they have Nvidia Card please see release notes under solving freezes.
good luck.
https://www.linuxmint.com/rel_sarah_cinnamon.php

User avatar
pbear
Level 4
Level 4
Posts: 276
Joined: Wed Jun 21, 2017 12:25 pm
Location: San Francisco

Re: USB Install not Booting

Postby pbear » Mon Nov 20, 2017 2:19 pm

Hey ADDedValue62. What you have is a BIOS-boot USB. Otherwise, it wouldn't boot on the Dell. Don't know why it won't boot in legacy mode on the Lenovos (hopefully the gurus can help). I'm writing to caution you not to redo the install to USB in UEFI. There's a bug in the installer which will bollix your internal hard drive's bootloader. There are workarounds, but I won't go into those unless you want to pursue.
Time flies like an arrow. Fruit flies like a banana.
Running Mint 18.3 Mate 64 bit (by upgrade from 18.1-2)

User avatar
administrollaattori
Level 12
Level 12
Posts: 4391
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: USB Install not Booting

Postby administrollaattori » Mon Nov 20, 2017 2:29 pm

nomodeset option cures often those "blank screen" problems.
https://community.linuxmint.com/tutorial/view/842

old_noob
Level 1
Level 1
Posts: 12
Joined: Thu Jun 01, 2017 2:42 pm
Location: Vermont, USA

Re: USB Install not Booting

Postby old_noob » Tue Nov 21, 2017 3:42 pm

Try going into BIOS and disabling FireWire (IEEE port 1394). This has worked for me in the past.

User avatar
Spearmint2
Level 14
Level 14
Posts: 5301
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: USB Install not Booting

Postby Spearmint2 » Tue Nov 21, 2017 6:17 pm

I've run into that problem with some BIOS. I solved it by first adding a 16MB FAT16 partition, and then installing the LIVE version of a distro into a second FAT32 partition. Some BIOS expect a FAT or NTFS in first partition and then balk when trying to boot from the CDFS they see if it's there.
Last edited by Spearmint2 on Wed Nov 22, 2017 5:39 pm, edited 1 time in total.
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

ADDedValue62
Level 1
Level 1
Posts: 2
Joined: Sun Nov 19, 2017 8:12 pm

Re: USB Install not Booting

Postby ADDedValue62 » Wed Nov 22, 2017 5:29 pm

pbear wrote:Hey ADDedValue62. What you have is a BIOS-boot USB....


Thanks pbear. I looked at the instructions in one of your other posts, reformatted and reinstalled to the USB, and it booked the Lenovos without a problem. They still won't boot in legacy mode for reasons that I don't understand, but I'm not complaining. Thanks for the help.

AV62


Return to “Newbie Questions”