SOLVED: Need help installing WINE 1.8 on Mint 18.3 Cinnamon

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
Pepi
Level 4
Level 4
Posts: 406
Joined: Wed Nov 18, 2009 7:47 pm

SOLVED: Need help installing WINE 1.8 on Mint 18.3 Cinnamon

Postby Pepi » Fri Nov 24, 2017 2:21 pm

There are instructions on the LMDE page on how to install WINE on LMDE2. I did the instructions and on my test LMDE2 drive it worked and downloaded WINE 1.8. I found that most of my Windows base programs to run my guitar effects will work with WINE 1.8 but won't with WINE 1.6x which is all I can get with 18.3 :( I tried the instructions with my Linux Mint 18.3 but the update doesn't like the two PPAs below? It complains about signatures. After running update with these two PPAs I do see WINE 1.8 but it won't install due to a broken link.

I know a lot of people hate WINE but I'm just experimenting around. I doing all this stuff on my test computer.

deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu trusty main
deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu trusty main
Last edited by Pepi on Fri Nov 24, 2017 2:59 pm, edited 1 time in total.

Hoser Rob
Level 9
Level 9
Posts: 2888
Joined: Sat Dec 15, 2012 8:57 am

Re: Need help installing WINE 1.8 on Mint 18.3 Cinnamon

Postby Hoser Rob » Fri Nov 24, 2017 2:46 pm


User avatar
Pepi
Level 4
Level 4
Posts: 406
Joined: Wed Nov 18, 2009 7:47 pm

Re: SOLVED: Need help installing WINE 1.8 on Mint 18.3 Cinnamon

Postby Pepi » Fri Nov 24, 2017 2:59 pm

Thanks


Return to “Newbie Questions”