Problems with WiFi on startup

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
ultram4ntis
Level 1
Level 1
Posts: 2
Joined: Mon Dec 04, 2017 3:25 pm

Problems with WiFi on startup

Postby ultram4ntis » Mon Dec 04, 2017 3:30 pm

Everytime I boot up and log in, my computer connects to my router, however it doesn't actually connect properly (ie allow me to use the internet.) I have to cycle the connection several times from the toolbar shortcut, turning my computers WiFi off and then back on again until it eventually will work as normal. I have to do this with every boot.

I have system monitor installed, and when I try and load up the page no data is being transferred either up or down. However my windows partition has no such issues connecting

JeremyB
Level 17
Level 17
Posts: 7719
Joined: Fri Feb 21, 2014 8:17 am

Re: Problems with WiFi on startup

Postby JeremyB » Mon Dec 04, 2017 5:47 pm

See if performing the suggestion on https://ubuntuforums.org/showthread.php ... st13614520 helps any, if not see the wireless script link in my signature and post results

ultram4ntis
Level 1
Level 1
Posts: 2
Joined: Mon Dec 04, 2017 3:25 pm

Re: Problems with WiFi on startup

Postby ultram4ntis » Wed Dec 06, 2017 3:03 pm

Sorry for the delayed response, I wanted to wait a few days to test it. That seems to have worked thanks, it appeared to just be the power saving feature, which I disabled, and since then I haven't had a problem


Return to “Newbie Questions”