Package libdvdcss2-1.4.0-1 was removed.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
kenw
Level 1
Level 1
Posts: 6
Joined: Tue Nov 01, 2016 7:24 am

Package libdvdcss2-1.4.0-1 was removed.

Postby kenw » Sat Dec 09, 2017 4:38 pm

When upgrading things I keep getting a message libdvd-pkg: package libdvdcss2-1.4.0-1 was removed.stop processing.
I have looked at some of the posts on the forum.
The packages libdvdcss2 and ubuntu-restricted-extras and ubuntu-restricted-addons are installed.
I cannot find a pkg for libdvdcss2-1.4.0-1 is it required,how can i get it?
Ken

avma
Level 1
Level 1
Posts: 2
Joined: Tue Jan 09, 2018 4:48 pm

Re: Package libdvdcss2-1.4.0-1 was removed.

Postby avma » Tue Jan 09, 2018 4:58 pm

same here,
Package libdvdcss2-1.4.0-1 was removed, stop processing...
E: Sub-process /usr/bin/dpkg returned an error code (1)

would appreciate any help on fixing this.
Avi

User avatar
minitux
Level 5
Level 5
Posts: 783
Joined: Tue Sep 12, 2017 10:05 am

Re: Package libdvdcss2-1.4.0-1 was removed.

Postby minitux » Tue Jan 09, 2018 5:24 pm

kenw wrote:The packages libdvdcss2 and ubuntu-restricted-extras and ubuntu-restricted-addons are installed.


those packages on mint are not needed, you just need the meta package mint-meta-codecs.

however now it posts all the output of this from the terminal

Code: Select all

sudo apt install -f
Sorry for my English, is not my language

When you ask for support, put the output of inxi -Fxz


Return to “Newbie Questions”