chrome slow to load and play candy crush

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
kenfar
Level 1
Level 1
Posts: 3
Joined: Mon Jan 15, 2018 3:38 pm

chrome slow to load and play candy crush

Post by kenfar » Fri Jan 19, 2018 1:06 am

Hello: I have recently loaded linux mint 18.1 on my desktop and a laptop and like it very much. The problem problem i am having is with chrome browser on desktop. It is very slow to load and extremely slow to run it and runs perfect on the laptop. Both machines run it great on firefox browser. I have updated to 18.3 with no change. is there a problem with amd video controller that i have to correct on desktop.
The system dump of desktop.
System: Host: asusmint Kernel: 4.4.0-109-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) dm: mdm Distro: Linux Mint 18.3 Sylvia
Machine: Mobo: ASUSTeK model: M4A78L-M v: Rev X.0x Bios: American Megatrends v: 0401 date: 09/28/2009
CPU: Dual core AMD Athlon II X2 4400e (-MCP-) cache: 2048 KB
flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 10847
clock speeds: min/max: 800/2700 MHz 1: 2700 MHz 2: 1500 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] RS780L [Radeon 3000] bus-ID: 01:05.0 chip-ID: 1002:9616
Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
Resolution: 1920x1080@60.00hz
GLX Renderer: Gallium 0.4 on AMD RS780 (DRM 2.43.0, LLVM 3.8.0)
GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio: Card-1 Advanced Micro Devices [AMD/ATI] RS780 HDMI Audio [Radeon (HD) 3000 Series]
driver: snd_hda_intel bus-ID: 01:05.1 chip-ID: 1002:960f
Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1002:4383
Sound: Advanced Linux Sound Architecture v: k4.4.0-109-generic
Network: Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: e800 bus-ID: 02:00.0 chip-ID: 10ec:8168
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 1500.4GB (3.8% used)
ID-1: /dev/sda model: WDC_WD5000AAKX size: 500.1GB serial: WD-WMAYUP113414
ID-2: /dev/sdb model: ST3500413AS size: 500.1GB serial: 9VMYXES9
ID-3: /dev/sdc model: WDC_WD5000AAKX size: 500.1GB serial: WD-WCAYUW616454
ID-4: USB /dev/sdd model: Disk size: 0.1GB serial: 00000000759C-0:0
Partition: ID-1: / size: 455G used: 50G (12%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 4.16GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: 29.0C mobo: 42.0C
Fan Speeds (in rpm): cpu: 3125 sys-1: 3125
Repos: Active apt sources in file: /etc/apt/sources.list
deb cdrom:[Linux Mint 18.1 _Serena_ - Release amd64 20161213]/ xenial contrib main non-free
Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
deb [arch=amd64] http: //dl.google.com/linux/chrome/deb/ stable main
Active apt sources in file: /etc/apt/sources.list.d/google.list
deb [arch=amd64] http: //dl.google.com/linux/chrome/deb/ stable main
Active apt sources in file: /etc/apt/sources.list.d/nilarimogard-webupd8-xenial.list
deb http: //ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial main
deb-src http: //ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial main
Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http: //packages.linuxmint.com sylvia main upstream import backport #id:linuxmint_main
deb http: //archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http: //archive.canonical.com/ubuntu/ xenial partner
Info: Processes: 189 Uptime: 5 min Memory: 694.7/3699.1MB
Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35

This is a dump of laptop
System: Host: Inspiron Kernel: 4.4.0-109-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) dm: mdm Distro: Linux Mint 18.3 Sylvia
Machine: System: Dell product: Inspiron 3521 v: A07 Chassis: type: 8 v: A07
Mobo: Dell model: 0N4J7H v: A00 Bios: Dell v: A07 date: 04/18/2013
CPU: Dual core Intel Core i3-3217U (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7183
clock speeds: min/max: 800/1800 MHz 1: 803 MHz 2: 896 MHz 3: 805 MHz 4: 898 MHz
Graphics: Card: Intel 3rd Gen Core processor Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0166
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1366x768@60.04hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile
GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio: Card Intel 7 Series/C210 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1e20
Sound: Advanced Linux Sound Architecture v: k4.4.0-109-generic
Network: Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 01:00.0 chip-ID: 10ec:8136
IF: enp1s0 state: down mac: <filter>
Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter
driver: ath9k bus-ID: 02:00.0 chip-ID: 168c:0032
IF: wlp2s0 state: up mac: <filter>
Card-3: Atheros usb-ID: 001-006 chip-ID: 0cf3:e004
IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives: HDD Total Size: 1000.2GB (2.5% used)
ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB serial: S2WZJ90D246661
Partition: ID-1: / size: 911G used: 18G (3%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 6.31GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: 50.0C mobo: N/A
Fan Speeds (in rpm): cpu: 0
Repos: Active apt sources in file: /etc/apt/sources.list.d/alessandro-strada-ppa-xenial.list
deb http: //ppa.launchpad.net/alessandro-strada/ppa/ubuntu xenial main
deb-src http: //ppa.launchpad.net/alessandro-strada/ppa/ubuntu xenial main
Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
deb [arch=amd64] http: //dl.google.com/linux/chrome/deb/ stable main
Active apt sources in file: /etc/apt/sources.list.d/nilarimogard-webupd8-xenial.list
deb http: //ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial main
deb-src http: //ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial main
Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http: //packages.linuxmint.com sylvia main upstream import backport #id:linuxmint_main
deb http: //archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http: //archive.canonical.com/ubuntu/ xenial partner
Info: Processes: 207 Uptime: 1 day Memory: 734.7/5842.6MB
Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35

orschiro
Level 4
Level 4
Posts: 230
Joined: Mon Dec 04, 2017 2:56 am
Contact:

Re: chrome slow to load and play candy crush

Post by orschiro » Sat Jan 20, 2018 2:35 am

Open chrome://settings/ > Advanced > and change "Use hardware acceleration when available".

Anything changes?

kenfar
Level 1
Level 1
Posts: 3
Joined: Mon Jan 15, 2018 3:38 pm

Re: chrome slow to load and play candy crush

Post by kenfar » Mon Jan 22, 2018 1:56 pm

I had turned that on and off and back on just to see if change anything and it did not. However I just loaded mint 18.3 on my brothers HP laptop which has AMD video and it does the same thing. I am going to assume that it has something to do with the AMD driver. I tried downloading and installing linux AMD drivers and get error that all tools are not on system. I am not advanced enough to know what those tools would be. thanks

orschiro
Level 4
Level 4
Posts: 230
Joined: Mon Dec 04, 2017 2:56 am
Contact:

Re: chrome slow to load and play candy crush

Post by orschiro » Tue Jan 23, 2018 7:03 am


Hoser Rob
Level 11
Level 11
Posts: 3675
Joined: Sat Dec 15, 2012 8:57 am

Re: chrome slow to load and play candy crush

Post by Hoser Rob » Tue Jan 23, 2018 7:55 am

That won't work ... the amdgpu and amdgpu-pro drivers are for much newer cards. There's a list of supported cards here:

http://support.amd.com/en-us/kb-article ... Notes.aspx

There's a simple reason that the laptop is outperforming the desktop. The laptop is newer and has an Intel gpu that's decently supported. The one in the desktop is a 3000 series AMD gpu. It's pretty slow ... I wouldn't install Cinnamon on it, that's for sure ... and you are not going to find any other drivers for other than the one you have. You're using the radeon driver and that's it.

For AMD cards that are at least the 5xxx series (or maybe 6xxx now) I'd suggest installing 17.3, in which you can install a binary closed driver.

For AMD cards like yours that are older than that there's no poiint because there's no closed driver available in any distro. The best thing in that case would be a cheap Nvidia graphics card, or ar least doing a clean reinstall of the Xfce version. Don't jjust install Xfce, that usually just breaks things.

kenfar
Level 1
Level 1
Posts: 3
Joined: Mon Jan 15, 2018 3:38 pm

Re: chrome slow to load and play candy crush

Post by kenfar » Wed Jan 24, 2018 1:33 am

Thanks for the help.
Ken

Post Reply

Return to “Newbie Questions”