Can't Disable Automatic Login: Cinn 18.3

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
mcbmail
Level 1
Level 1
Posts: 2
Joined: Sat Jan 20, 2018 12:18 am

Can't Disable Automatic Login: Cinn 18.3

Post by mcbmail » Sat Jan 20, 2018 12:28 am

Hello,

Thanks for your time and help. I go to "users and groups" and see no entries for switching between automatic login and prompting for a password. The other System Setting that would make sense for this would be "Login Window". I click on it, it asks for a password, i enter it in, then nothing happens.

Not sure what i'm missing.

Thanks,

mcbmail
Level 1
Level 1
Posts: 2
Joined: Sat Jan 20, 2018 12:18 am

Re: Can't Disable Automatic Login: Cinn 18.3

Post by mcbmail » Sat Jan 20, 2018 12:45 am

Wooooooooooooo!!! I answered my own question.
1. First off, apparently you can't change the setting from a standard account.
2. Once logged into the admin account the "Login Window" is indeed where i want to be.
3. Then turn "Allow Manual Login" to On.
4. Lastly, delete the previous username from the "Automatic Login" box.
5. Turn off guest account access for good measure.

User avatar
MrEen
Level 4
Level 4
Posts: 255
Joined: Mon Jun 12, 2017 8:39 pm

Re: Can't Disable Automatic Login: Cinn 18.3

Post by MrEen » Sat Jan 20, 2018 12:50 am

Well, "Login Window" was the correct choice. I have no idea why it isn't opening for you.

If you want to do it another way, here's an option:

(Replace xed with your text editor)

Code: Select all

gksudo xed /etc/lightdm/lightdm.conf
Change the line that says autologin-user=yourusername to autologin-user=

Save the file. Next reboot should require a login.

User avatar
MrEen
Level 4
Level 4
Posts: 255
Joined: Mon Jun 12, 2017 8:39 pm

Re: Can't Disable Automatic Login: Cinn 18.3

Post by MrEen » Sat Jan 20, 2018 12:52 am

Nice work. And welcome to the forum!

Post Reply

Return to “Newbie Questions”