SOLVED Stuck over 2 minutes when booting

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
Tricoche
Level 1
Level 1
Posts: 10
Joined: Tue May 27, 2008 12:26 pm

SOLVED Stuck over 2 minutes when booting

Postby Tricoche » Tue May 26, 2009 8:38 pm

Just installed Mint 7 and get stuck over 2 minutes on the splash screen before finally boot. Here's the boot chart ...
Attachments
denys-gloria-Gloria-20090526-2.png
denys-gloria-Gloria-20090526-2.png (71.29 KiB) Viewed 308 times
Last edited by Tricoche on Thu May 28, 2009 5:18 am, edited 2 times in total.

exploder
Level 16
Level 16
Posts: 6966
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA
Contact:

Re: Suck over 2 minutes when booting

Postby exploder » Tue May 26, 2009 8:46 pm

I am not too good at interpreting these charts but does it look to you like udev is the hang up? Let me know what you think, I might have an idea.

Edit: There are two udev package updates that might resolve this.

User avatar
Tricoche
Level 1
Level 1
Posts: 10
Joined: Tue May 27, 2008 12:26 pm

Re: Stuck over 2 minutes when booting

Postby Tricoche » Tue May 26, 2009 9:07 pm

I got this problem after installing Kooka and Sane driver for my scanner ...
Weird ...


Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 38 guests