Cannot record from my Microphone

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 32
Joined: Wed Feb 13, 2008 12:31 am
Location: Canada

Cannot record from my Microphone

Postby draceena » Thu May 28, 2009 12:57 am


I had some great help here getting my video straightened out... hopefully I can get some help with audio.

I have a Compaq D510 CMT with a Pentium 4, 2.4GHz. The audio card is AGP Sound Blaster Live CT 4830.

Now I do get playback, but I cannot seem to get any recordings from my microphone. I have used a couple of different mixers and played with all of the settings up and down and I still get no recordings from my microphone. The microphone is plugged into my SB Live card.

I have attempted to install different bits for the ALSA audio driver. When I open the volume control, this is what I get under devices

SB! Live Value [CT4832] (Alsa Mixer)
USB Device 0x46d:0x992 (Alsa Mixer)
Cirrus Logic CS4297A rev 3 (OSS Mixer)

I have no plans to use a USB microphone. I have tried the SB Live device and the Cirrus Logic selection with no results. I am attempting to record with Sound Recorder and Audacity with no success. I am also hoping to perhaps record with the line-in as well from say a tape player, but my main interest is in getting the microphone working. Any help is appreciate.


Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Cannot record from my Microphone

Postby Husse » Mon Jun 01, 2009 8:08 am

Sound is still a little bit problematic, but much less so than only two years ago...
You must have some USB sound device connected else you would not get it in the list (I think)
Problems like this are mostly that somewhere the mic is muted, but in this case I also see a possibility that it is hijacked by the USB unit you don't use
And I found that it is a really old card (1998?) so the onboard sound of your motherboard is probably better - see this link ... oard-sound
I'm also intrigued by AGP in the name you give - it is not a graphics card and I don't think graphics cards in 1998 had built in sound like today
So if you don't have a special reason for using this card I suggest you switch to the built in card
If you want to keep it test line in - if that works we know that it's possible to capture sound
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Newbie Questions”