Problems installing!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Phildownunder
Level 1
Level 1
Posts: 1
Joined: Mon Feb 05, 2018 5:54 pm

Problems installing!

Post by Phildownunder » Mon Feb 05, 2018 6:07 pm

So I loaded the Linux Mint (cinnamon) iso to my Microsoft computer then transferred a bootable 64 bit version to a USB stick. I then put the USB into my newly built PC (with a 64bit AMD A6-9500 processor). Everything seemed to be going well and I got a screen with the Linux Mint lozenge which stayed there for a few minutes .....then nothing. :cry: Tried it again - same result.

Any help would be much appreciated!

Mute Ant
Level 13
Level 13
Posts: 4918
Joined: Tue Sep 03, 2013 7:45 pm

Re: Problems installing!

Post by Mute Ant » Mon Feb 05, 2018 10:45 pm

Last time I tried the lozenge-thing could be flipped off, to see the kernel messages, using the ESC key.

A simple test for 'frozen' is to press the NumLock or CapsLock key a few times. Does the keyboard LED respond (good) or ignore you (bad)?

In order of booting-complexity...
o Memory Test: Gives the hardware a thorough workout using a simple text video mode.
o Check Integrity: Confirms the live-session files are intact. Mildly graphic.
o Compatibility Mode: Switches off a number of advanced kernel functions that may not work on your hardware.
o Boot Linux Mint: The Full Monty.
Data stored in an encrypted volume will only be accessible with the original password. Without this key, all the data will remain scrambled beyond hope of recovery.

User avatar
prestonR
Level 5
Level 5
Posts: 844
Joined: Wed Jan 07, 2015 12:24 pm
Location: Harare

Re: Problems installing!

Post by prestonR » Tue Feb 06, 2018 1:34 am

my newly built PC (with a 64bit AMD A6-9500 processor)
Wasn't that the series of new AMDs that isn't yet properly supported? Wait for, e.g, michael louwe, he may have more on that plus search the forum here.

To make things more obvious I'd change the subject line to 'problem installing on AMD A6-9500'.

User avatar
Superannuated
Level 4
Level 4
Posts: 303
Joined: Wed Sep 16, 2015 1:18 am
Location: UTC -8 :: Pacific Coast USA

Re: Problems installing!

Post by Superannuated » Tue Feb 06, 2018 4:30 am

prestonR wrote:To make things more obvious I'd change the subject line to 'problem installing on AMD A6-9500'.
Hi Phildownunder. As this is your first post you may not know that you can edit your post. For example, open this thread. In the upper right hand corner of your post there is an icon of a pencil. Click on that and you can edit the title and/or the message itself.

User avatar
Termy
Level 5
Level 5
Posts: 762
Joined: Mon Sep 04, 2017 8:49 pm
Location: UK
Contact:

Re: Problems installing!

Post by Termy » Tue Feb 06, 2018 9:00 pm

Did you by any chance download the 32-bit ISO?
Here to help.

I'm LearnLinux (LL) on YouTube: https://www.youtube.com/channel/UCfp-lN ... naEE6NtDSg
I'm also terminalforlife (TFL) on GitHub: https://github.com/terminalforlife

Post Reply

Return to “Newbie Questions”