Update failure question

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Rearden
Level 1
Level 1
Posts: 27
Joined: Sat Jan 20, 2018 9:47 pm

Update failure question

Post by Rearden » Thu Feb 08, 2018 6:10 pm

I get an error trying to update. I believe this has to do with my botched installation of brave.
here is the error. Im not sure what to do.

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.


Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/brave-sylvia.list:1 and /etc/apt/sources.list.d/brave-sylvia.list:2Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/brave-sylvia.list:1 and /etc/apt/sources.list.d/brave-sylvia.list:2Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/brave-sylvia.list:1 and /etc/apt/sources.list.d/brave-sylvia.list:2Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/brave-sylvia.list:1 and /etc/apt/sources.list.d/brave-sylvia.list:2Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/brave-xenial.list:1 and /etc/apt/sources.list.d/brave-xenial.list:2Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/brave-xenial.list:1 and /etc/apt/sources.list.d/brave-xenial.list:2Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/brave-xenial.list:1 and /etc/apt/sources.list.d/brave-xenial.list:2Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/brave-xenial.list:1 and /etc/apt/sources.list.d/brave-xenial.list:2GPG error: https://dl.winehq.org/wine-builds/ubuntu xenial InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 818A435C5FCBF54AThe repository 'https://dl.winehq.org/wine-builds/ubuntu xenial InRelease' is not signed.Data from such a repository can't be authenticated and is therefore potentially dangerous to use.See apt-secure(8) manpage for repository creation and user configuration details.The repository 'https://s3-us-west-2.amazonaws.com/brave-apt sylvia Release' does not have a Release file.Data from such a repository can't be authenticated and is therefore potentially dangerous to use.See apt-secure(8) manpage for repository creation and user configuration details.Failed to fetch https://s3-us-west-2.amazonaws.com/brav ... 4/Packages 403 ForbiddenSome index files failed to download. They have been ignored, or old ones used instead.

User avatar
Pjotr
Level 19
Level 19
Posts: 9666
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Update failure question

Post by Pjotr » Thu Feb 08, 2018 6:12 pm

Tip: 10 things to do after installing Linux Mint 18.3 Sylvia
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

Rearden
Level 1
Level 1
Posts: 27
Joined: Sat Jan 20, 2018 9:47 pm

Re: Update failure question

Post by Rearden » Thu Feb 08, 2018 6:57 pm

Looks like that was it. Thank you very much. Ive been trying to learn so Im messing things up.

Post Reply

Return to “Newbie Questions”