Email address

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
DouglasH
Level 1
Level 1
Posts: 6
Joined: Sat Feb 17, 2018 10:57 pm

Email address

Post by DouglasH » Sat Feb 17, 2018 11:27 pm

Hi, some time ago I installed Linux Mint Cinamon Rosa 18.2 onto my old NEC Versa 3100 laptop. All went well set up passwords etc with no problems. Now when I go int a internet site and I have to fill in my Email address I am not able to. Instead of "@" I get a quote mark. i.e sd90mach@gmail, instead it is sd90mach"gmail.com
Have just finished installing the latest updates and the problem still persites.
Can any one point me in the right direction to solve this minor iritation!!
Many thanks
Douglas Harrison

User avatar
MrEen
Level 8
Level 8
Posts: 2017
Joined: Mon Jun 12, 2017 8:39 pm

Re: Email address

Post by MrEen » Sun Feb 18, 2018 12:19 am

Hi Douglas, and welcome to the forum.

I'm guessing your keyboard settings might be incorrect. I don't use Cinnamon, but for me, Menu -> Settings -> Keyboard -> Layout is where I could change it.

In the meantime, if you need to enter @ anywhere, you can do this:

Press and hold in succession Ctrl Shift u then release all three and you will see an underlined u

Type 0040 then hit Enter

Now there should be an @ with the cursor right behind it.

Hope that helps.

wilbobob
Level 3
Level 3
Posts: 121
Joined: Thu Dec 15, 2011 4:30 am
Location: Leicestershire

Re: Email address

Post by wilbobob » Sun Feb 18, 2018 5:02 am

US keyboard instead of UK I'd guess. If you want to print @, press " and vice versa. Or change keyboard layouts as above
Go Steady, but keep going

turtlebay
Level 5
Level 5
Posts: 609
Joined: Mon Apr 01, 2013 12:33 pm

Re: Email address

Post by turtlebay » Sun Feb 18, 2018 6:33 am

You're using the American keyboard, change it in Settings to the UK / GB one.

DouglasH
Level 1
Level 1
Posts: 6
Joined: Sat Feb 17, 2018 10:57 pm

Re: Email address

Post by DouglasH » Sun Feb 18, 2018 6:18 pm

Thanks for the ideas. Keyboard is on UK layout. Pressing the quote key is a good work around.
Douglas

User avatar
ganamant
Level 4
Level 4
Posts: 282
Joined: Sun Mar 29, 2015 4:08 pm

Re: Email address

Post by ganamant » Mon Feb 19, 2018 4:02 am

MrEen wrote:
Sun Feb 18, 2018 12:19 am
Type 0040 then hit Enter

Now there should be an @ with the cursor right behind it.
No need to type the leading zeroes. Just '40' will do and save you a couple of keystrokes.

Post Reply

Return to “Newbie Questions”