Ibus toggle key (Super+Space) not working in Mint 18.3 (Mate edition)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 2
Joined: Thu Apr 24, 2014 8:38 am

Ibus toggle key (Super+Space) not working in Mint 18.3 (Mate edition)

Post by anindya123 » Sat Feb 24, 2018 10:04 am

Hi all,

I have been using Ubuntu 16.04 gnome edition. Gnome 3 seems very buggy to me and I prefer the old Gnome 2 style personally. So I thought I would Linux Mint Mate edition a try. So far, it has been way more stable than Ubuntu and I have seen no crashes until now.

I use Avro Phonetic, which is a Bengali input tool. There is no official repository for Ubuntu versions 15.04 and onwards. Rather a guy named Mateen created a .deb package which can be used to install the software. Here is the link to the package- https://github.com/maateen/avro/release ... -3_all.deb.

I downloaded and manually installed it. There were some dependency issues. So after installation, I ran "sudo apt-get -fy install". Everything was fine.

I can write in Bengali using Avro phonetic, there is no issue with writing. But I cannot toggle between Avro phonetic and English US by the usual Super+Space key, which was not an issue in Ubuntu 16.04. I also tried to change the key combo in the Ibus menu. But nothing worked. I have to click on the Ibus applet in the taskbar and change the input language.

Anyone facing the same issue? Can someone suggest me a solution?
Prantik Saha Aindya
Ph.D student
Tufts University
Medford, MA, USA

Post Reply

Return to “Newbie Questions”