How to turn off OpenGL in LibreOffice [SOLVED]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
cecilieaux
Level 4
Level 4
Posts: 479
Joined: Mon Dec 09, 2013 9:43 am
Location: Washington, D.C.

How to turn off OpenGL in LibreOffice [SOLVED]

Post by cecilieaux » Mon Mar 05, 2018 6:34 pm

I stupidly turned on OpenGL in LibreOffice and naturally, because the background was black and the letter were black on the Option menu could not undo this.

SOLUTION

Using the terminal open LibreOffice with this command

Code: Select all

libreoffice6.0 --safe-mode
You will get a dialog. read it carefully, Below an option that says configure check the option to turn off OpenGL. Click OK. It should restart without OpenGL.

(This is a problem for people like me who have NVIDIA graphic cards that libreoffice does not quite "like.")

Even a newbie can come up with an idea!
Every time I think I'm past newbiedom something like this happens.
Linux Mint 18.3 Sylvia 64-bit

Post Reply

Return to “Newbie Questions”