Newbie Install Issues

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
oldcreek
Level 1
Level 1
Posts: 2
Joined: Sat Mar 17, 2018 10:34 am

Newbie Install Issues

Post by oldcreek » Sat Mar 17, 2018 10:52 am

I have attempted to install Mint x2. Both times the OS fails without the USB present. With the LIVE USB present all seems fine. Without the USB present, the laptop does not boot, it just gives me a flashing prompt.

Device is a Toshiba with AMD8 chipset and 8gb ram.

The hard drive has 2 partitions. Should I combine the partitions and then format the whole drive before attempting again?

Thanks

User avatar
michael louwe
Level 8
Level 8
Posts: 2323
Joined: Sun Sep 11, 2016 11:18 pm

Re: Newbie Install Issues

Post by michael louwe » Sat Mar 17, 2018 11:13 am

@ oldcreek, .......
oldcreek wrote:.
.
What is the Toshiba model.? Or post the Terminal output for inxi -Fxz and sudo parted -l from the Live LM USB.

Did you do the install of LM in UEFI or Legacy BIOS mode.? Which install method did you use, "Erase disk and install LM" or "Something else".?

.
P S - For single-booting LM in UEFI mode, if you use the manual "Something else" install method, you need to first create an EFI Boot Partition = fat32/550MB/mount point is boot/efi. Ensure that the "Device for boot loader installation" is this partition.

Post Reply

Return to “Newbie Questions”