Mouse not working at boot. [Solved]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
glore2002
Level 1
Level 1
Posts: 41
Joined: Sat Jul 12, 2008 11:36 am

Mouse not working at boot. [Solved]

Post by glore2002 »

Hi!
I am facing this problem now: I had a wireless usb mouse connected and it was suffering from a lag. After being in standby for around 20 or more seconds, when moving the mouse it reacted after a one or two seconds lag. Then I connected a wired usb mouse. It worked but when I restart the computer it doesn't move. So I have to unplug it and connected again in order to work.

Any help? Thanks folks.

Glore2002.-
Last edited by glore2002 on Tue Apr 17, 2018 7:49 pm, edited 1 time in total.

MichaelJohn
Level 4
Level 4
Posts: 257
Joined: Fri Dec 12, 2014 6:46 am
Location: UK

Re: Mouse not working at boot.

Post by MichaelJohn »

Run 'lsusb' before you remove the mouse and after you reconnect it. Can the system see it before unplugging.

glore2002
Level 1
Level 1
Posts: 41
Joined: Sat Jul 12, 2008 11:36 am

Re: Mouse not working at boot.

Post by glore2002 »

The solution I found to work was to disable Laptop Mode Tools. Now it works. Should I leave it disable then?

Thanks folks!

User avatar
Pierre
Level 20
Level 20
Posts: 10442
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Mouse not working at boot.

Post by Pierre »

if that worked - - then YES - - leave it Disabled,
until such a time as you may require that function, again.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

Post Reply

Return to “Newbie Questions”