Folding@Home

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Black Swordsman
Level 2
Level 2
Posts: 74
Joined: Thu Feb 22, 2018 8:48 pm
Location: Syracuse, Indiana

Folding@Home

Post by Black Swordsman » Fri May 18, 2018 2:44 pm

I was wanting to know if there was a way that I could attach my EVGA 650ti onto my motherboard of my current system and get the proper driver updates for it to use just that card as a dedicated F@H part and use my current primary GPU (AMD Radeon HD 7970) for my gaming and whatever else I end up using my computer for?

inxi -Fxz

Code: Select all

System:    Host: raun-Arctic-Game Kernel: 4.13.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: P8Z77-V LX v: Rev X.0x
           Bios: American Megatrends v: 1404 date: 10/12/2012
CPU:       Quad core Intel Core i7-3770K (-HT-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28844
           clock speeds: max: 6300 MHz 1: 3159 MHz 2: 2499 MHz 3: 1854 MHz
           4: 1752 MHz 5: 1754 MHz 6: 1824 MHz 7: 1871 MHz 8: 2063 MHz
Graphics:  Card-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Card-2: Advanced Micro Devices [AMD/ATI] Tahiti XT [Radeon HD 7970/8970 OEM / R9 280X]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon,intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: AMD TAHITI (DRM 2.50.0 / 4.13.0-38-generic, LLVM 5.0.0)
           GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card-1 Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Advanced Micro Devices [AMD/ATI] Tahiti XT HDMI Audio [Radeon HD 7970 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.13.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (6.4% used)
           ID-1: /dev/sda model: ST500DM002 size: 500.1GB
Partition: ID-1: / size: 443G used: 15G (4%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 17.06GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 46.0
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 229 Uptime: 53 min Memory: 2164.5/15925.4MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 

User avatar
greerd
Level 6
Level 6
Posts: 1058
Joined: Sat Jul 31, 2010 10:58 am
Location: Nova Scotia, Canada

Re: Folding@Home

Post by greerd » Fri May 18, 2018 4:09 pm

You might be able to, check out LazyDev's threads on pg. 10 viewtopic.php?f=58&t=243792. I think this link https://www.youtube.com/watch?v=5nGbWE-pvIE is what did it for him.

Good luck!

Post Reply

Return to “Newbie Questions”