[SOLVED] Linux Mint 18.3. Wi-Fi doesn't work.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
jglen490
Level 3
Level 3
Posts: 169
Joined: Sat Jul 15, 2017 9:57 pm

Re: Linux Mint 18.3. Wi-Fi doesn't work.

Post by jglen490 » Wed May 30, 2018 8:41 pm

viktor1405 wrote:
Tue May 22, 2018 4:22 pm
Spearmint2 wrote:
Tue May 22, 2018 12:54 pm
Does it show an connection applet in the panel?
The icon is on its place
When you right click the icon, does it display the connection editor?
I feel more like I do than I did when I got here.
Toshiba A135-S2386, Intel T2080, ATI Radeon® Xpress 200M Chipset, 2GB RAM, 500GB

leandromartinez98
Level 1
Level 1
Posts: 2
Joined: Mon Jul 16, 2018 4:09 pm

Re: [SOLVED] Linux Mint 18.3. Wi-Fi doesn't work.

Post by leandromartinez98 » Mon Jul 16, 2018 4:15 pm

This is an old bug, which persists in Linux Mint 19.

Here is an old report of it:

viewtopic.php?t=188155

I have the same problem with my laptop. I have to use the connect to hidden network feature to connect to
enterprise secured networks (eduroam, for instance). The networks are visible, but if one tries to connect
to them, instead of opening the dialogue for configuring it, the Network connection dialogue is open, and there
is no configuration button available for them.

Post Reply

Return to “Newbie Questions”