I don't have a password, but it still asks me a password

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
a_linux_user
Level 1
Level 1
Posts: 6
Joined: Thu May 17, 2018 4:03 am

I don't have a password, but it still asks me a password

Post by a_linux_user » Mon May 21, 2018 12:11 am

Hello guys! I'm just new with Linux Mint and found it VERY GOOD. But I feel like there's only one problem.

I do not have any password and want to install new softwares but when I opened the Software Manager, it just said,

Code: Select all

Enter your password to do administrative tasks
The application 'mintinstall' let's you modify essential parts of your system.
I do not know what to do.

I tried typing things like linux_mint, minty, linuxmintthebest, but results were none. And so I found this forum.

Other forums said that you must enter root and bluh bluh bluh but it did nothing. I tried making a new user account but since it asks for a password I cannot do that.

Can someone please help me? :( tnx

User avatar
Moem
Level 15
Level 15
Posts: 5909
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: I don't have a password, but it still asks me a password

Post by Moem » Mon May 21, 2018 2:43 am

If you went through the installer, it prompted you for a password.
If you are certain that you do not have a pasword, then you did not install Mint.

Is there an icon on your desktop called 'Install Linux Mint'?
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Post Reply

Return to “Newbie Questions”