can't connect to router with wired connection (it solved itself)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Level 3
Level 3
Posts: 104
Joined: Sat Feb 11, 2017 11:20 am

can't connect to router with wired connection (it solved itself)

Post by jsb »

Yesterday evening, I found that I had no internet with a wired connection. If I plug the network cable directly into modem it works. Other devices not using mint are working with wired connections via the router (blueray and Ooma). Wireless is working on laptop that is running Mint 17.x, XFCE.

The wired computers are using Mint 18.x, XFCE, 64 bit. No recent changes to router settings. Here's output from one:

Code: Select all

System:    Host: Inspiron-530s Kernel: 4.4.0-109-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.1 Serena
Machine:   System: Dell product: Inspiron 530s
           Mobo: Dell model: 0RY007 v: A01
           Bios: Dell v: 1.0.16 date: 12/12/2008
CPU:       Dual core Pentium E5200 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 ssse3) bmips: 9974
           clock speeds: max: 2500 MHz 1: 1600 MHz 2: 1600 MHz
Graphics:  Card: NVIDIA GT218 [GeForce 8400 GS Rev. 3] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: NVA8
           GLX Version: 3.0 Mesa 17.2.4 Direct Rendering: Yes
Audio:     Card-1 NVIDIA High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 82801I (ICH9 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-109-generic
Network:   Card: Intel 82562V-2 10/100 Network Connection
           driver: e1000e v: 3.2.6-k port: ff00 bus-ID: 00:19.0
           IF: enp0s25 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1000.2GB (29.3% used)
           ID-1: /dev/sda model: ST31000528AS size: 1000.2GB
Partition: ID-1: / size: 911G used: 268G (31%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 6.44GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 178 Uptime: 38 min Memory: 613.4/5966.0MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
Last edited by jsb on Tue Jun 05, 2018 9:15 am, edited 1 time in total.
Level 3
Level 3
Posts: 104
Joined: Sat Feb 11, 2017 11:20 am

Re: can't connect to router with wired connection

Post by jsb »

Well, it came back all on it's own just now. Didn't change anything and I had just tested and verified that laptop running MInt 17.x also would not connect with wire and neither would an old one running Peppermint 5.

I did verify that blueray machine was still showing wired connection working and it was. Ooma I am not sure about as that is actually between the modem and router.

Solved, I guess.
Post Reply

Return to “Newbie Questions”