Re: Error Message in the Updater/ SOLVED

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
MiraclesHappen
Level 1
Level 1
Posts: 32
Joined: Sat Jun 16, 2018 1:44 am
Location: Cambodia
Contact:

Re: Error Message in the Updater/ SOLVED

Post by MiraclesHappen » Fri Jun 22, 2018 11:37 pm

Hello everybody,

My system is Linux Mint 18.2 Cinnamon 64

I've had a lot of troubles installing Wine because I wrongly installed an old version and then install a new one and then another one and another one without realizing that you have to uninstall the previous version before installing a new one!
I thought it worked like Windows where the new version automatically replace the old one (this is something that newbies like me would really love!).
I also installed libraries manually through the terminal, long story short, I messed up the system which is still working fine but the updater is giving me this report when I refresh it:

Code: Select all

Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:2Target Packages (main/binary-i386/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Packages 
(main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:2Target Translations (main/i18n/Translation-en_US) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:2Target Translations 
(main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:2Target Packages (main/binary-amd64/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Packages 
(main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:3Target Packages (main/binary-all/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Translations 
(main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:3Target Translations (main/i18n/Translation-en) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:3Target Packages 
(main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:6Target Packages (main/binary-i386/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:6Target Packages 
(main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:6Target Translations (main/i18n/Translation-en_US) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:6Target Translations 
(main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:6Target Packages (main/binary-amd64/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:7Target Packages 
(main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:7Target Packages (main/binary-all/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:7Target Translations 
(main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:7Target Translations (main/i18n/Translation-en) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:7Target Packages 
(main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:8Target Packages (main/binary-i386/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:8Target Packages 
(main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:8Target Translations (main/i18n/Translation-en_US) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:8Target Translations 
(main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:8Target Packages (main/binary-amd64/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:9Target Packages 
(main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:9Target Packages (main/binary-all/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:9Target Translations 
(main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:1 and 
/etc/apt/sources.list.d/additional-repositories.list:9Target Translations (main/i18n/Translation-en) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:1 and /etc/apt/sources.list.d/additional-repositories.list:9Target Packages 
(main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:4 and 
/etc/apt/sources.list.d/additional-repositories.list:5Target Packages (main/binary-i386/Packages) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:4 and /etc/apt/sources.list.d/additional-repositories.list:5Target Packages 
(main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:4 and 
/etc/apt/sources.list.d/additional-repositories.list:5Target Translations (main/i18n/Translation-en_US) is configured multiple times in 
/etc/apt/sources.list.d/additional-repositories.list:4 and /etc/apt/sources.list.d/additional-repositories.list:5Target Translations 
(main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:4 and 
/etc/apt/sources.list.d/additional-repositories.list:5The repository 'https://dl.winehq.org/wine-builds/ubu... xenial Release' does not have 
a Release file.Data from such a repository can't be authenticated and is therefore potentially dangerous to use.See apt-secure(8) manpage for 
repository creation and user configuration details.Failed to fetch 
https://dl.winehq.org/wine-builds/ubu.../dists/xenial/main/binary-amd64/Packages  404  Not Found
Some index files failed to download. They have been ignored, or old ones used instead.
What to do next?
Thanks!
Last edited by MiraclesHappen on Sun Jun 24, 2018 12:22 am, edited 1 time in total.
Life is good but with Linux is even better!

User avatar
MiraclesHappen
Level 1
Level 1
Posts: 32
Joined: Sat Jun 16, 2018 1:44 am
Location: Cambodia
Contact:

Re: Error Message in the Updater/ SOLVED

Post by MiraclesHappen » Sat Jun 23, 2018 1:23 am

I found the solution here:
[/https://askubuntu.com/questions/760896/ ... mes#762815]

Though I only used the command:
sudo software-properties-gtk

And manually deleted all the duplicate files (most of them Wine-related).

Now, if I click refresh in the updater everything is fine! :mrgreen:
Life is good but with Linux is even better!

User avatar
Sir Charles
Level 7
Level 7
Posts: 1832
Joined: Thu Jan 04, 2018 1:00 pm

Re: Error Message in the Updater

Post by Sir Charles » Sat Jun 23, 2018 3:09 am

That's great!
If you could mark the thread as [SOLVED)] by editing the title line of your first post, that would be appreciated.
Cheers
I suppose that's one of the ironies of life, doing the wrong thing at the right moment -C.C.

Post Reply

Return to “Newbie Questions”