Mint 19 Upgrade - Vino gone?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
Pierre
Level 20
Level 20
Posts: 10936
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Mint 19 Upgrade - Vino gone?

Post by Pierre »

you'r always welcome to have your say, but:
Ajax4Hire wrote:
Thu Oct 24, 2019 9:24 am

Even Windows comes with Remote Desktop "out-of-the-box".
No - it doesn't, unless your "upgrade to win-pro edition"

AND
Ajax4Hire wrote:
Thu Oct 24, 2019 9:24 am
I'm going back to Ubuntu.
Linux Mint was advertised as being so much better than Ubuntu.
Lower memory usage! Way cool! happenin! The way Linux should be!
that will also depend on what Desktop Environment, that you are using ..
- - you didn't exactly, specify, which one, that you were running ..
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.
pbear
Level 15
Level 15
Posts: 5664
Joined: Wed Jun 21, 2017 12:25 pm
Location: San Francisco

Re: Mint 19 Upgrade - Vino gone?

Post by pbear »

Ajax4Hire wrote:
Thu Oct 24, 2019 9:24 am
I got Vino installed but...
no password! no way, not even on a private network.
Sounds like operator error. OTOH, if staying with the Gnome desktop makes this easier for you, that's a good solution.

Thanks for dropping by.
shockedquartz
Level 1
Level 1
Posts: 25
Joined: Tue Dec 17, 2019 3:31 pm

Re: Mint 19 Upgrade - Vino gone?

Post by shockedquartz »

darkstrike wrote:
Fri Aug 09, 2019 6:42 am
Oddly, it opposite is true for me!

Every machine I've tried to set x11VNC up on and then remotely connect to, I've had nothing but issues (black screens, etc). Yet with Vino, everything works fine! So, in my case at least, for some reason, Vino is the one I prefer for that reason!
Same here.
I tooled around with 3 different VNC flavours with different ranges of success. The closest being logging in as root ONLY to a crashed desktop.

Vino worked out of the box.
ytene
Level 4
Level 4
Posts: 211
Joined: Sat Mar 16, 2013 3:10 pm

Re: Mint 19 Upgrade - Vino gone?

Post by ytene »

This is, however, an interesting subject.

My daily driver desktop is a powerful little fanless system running 19.2. On this, I have "VNC Viewer" running and connecting me to no less than 8 Raspberry Pi 4's, each of which serves a variety of functions on my home network (e.g. DNS Server, MariaDB Server, etc).

On the Pi, all I have to do is log in (SSH) and enter,
"vncserver -randr=1920x1200"
and then my local copy of VNC Viewer on the 19.2 system gives me instant access. Works every time, without fail. "Pshh," I think, "This will be a doddle to set up on this new Mint 19.3 multimedia server then..." Not quite...

I can start VNCserver easily enough, using,
"vncserver -geometry 1920x1200"
but, like so many others have reported, I get a grey screen when I connect from the client end. I'm presuming [concede this might be dangerous] that I don't need to open ports or configure iptables or similar to permit the connection - largely on the basis that I wouldn't expect a connection of any kind if the traffic was being actively blocked. But it does seem odd that what I took to be two closely related pieces of software ("vncserver" and the RealVNC VNCViewer) don't seem to want to talk to each other.

Lots of helpful advice from regulars about other products - I'm working my way through the suggestions looking for a permutation that works - but I can't help but think that it's slightly disconcerting that what should be a straightforward case of : install & server; install and launch client; connect; working can be so frustratingly complicated.

I guess solving this sort of stuff is half the fun...
Post Reply

Return to “Newbie Questions”