Page 1 of 1

<SOLVED>'Machine Voice'... how to disable this feature

Posted: Sun Aug 19, 2018 1:26 am
by Peter
Hi,
I have a successful MINT 19 Cinnamon installation (Dual boot with Windows 7). All good, connected by VGA cable to TV (used as a monitor). The audio input of the monitor was 'no go', so today I fitted a VGA+Audio to HDMI converter. Result: Video is OK, Audio is OK now. BUT I NOW GET A "B^&*)#$&Y" ANNOYING 'MACHINE VOICE' giving a running commentary of every key stroke, and also a commentary of web-pages selected and what it's searching for.
Is there some way of disabling this 'voice commentary', without losing the audio completely? (It's not happening on Windows 7, so I am assuming that this is a MINT feature of some sort)
Thanks in advance,
Peter :?

Re: 'Machine Voice'... how to disable this feature

Posted: Sun Aug 19, 2018 3:30 am
by chrisuk
It's not a "feature"... your PC is haunted ;)

Seriously, I'm not on Mint, so can't check, but it sounds like the Screen Reader (Orca?). Look in Accessibility settings and disable it.

Re:<SOLVED> 'Machine Voice'... how to disable this feature

Posted: Sun Aug 19, 2018 4:11 am
by Peter
Hi Chris,
you are so right.....SCREEN READER found under visual aids section of Accessability !!! I now have a normal computer (no longer haunted!!!)

Thanks again, Peter

Re: <SOLVED>'Machine Voice'... how to disable this feature

Posted: Sun Aug 19, 2018 4:24 am
by Pjotr
Orca is pretty horrible if you don't need it.... :shock:

I always remove it, so I won't accidentally activate it (which happened to me once, too):
https://sites.google.com/site/easylinux ... o-and-Orca
(item 2.1, right column)

Re: <SOLVED>'Machine Voice'... how to disable this feature

Posted: Mon Aug 20, 2018 5:15 pm
by carum carvi
I never dare touch the Accessibility features, once pressed the wrong button too, which freaked me out completely lol. Nice to read that others have had similar experiences...