Can't install anything!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Yoshimaster96
Level 1
Level 1
Posts: 8
Joined: Mon May 28, 2018 1:07 pm

Can't install anything!

Post by Yoshimaster96 » Tue Aug 21, 2018 10:13 pm

Recently I tried to install Blender, and it failed for the same reason as below. I just tried to install AriaMaestosa tonight, and I got this error:

Code: Select all

sudo apt-get install ariamaestosa
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libavcodec56 libavdevice55 libavformat56 libavresample2 libavutil54
  libblosc1 libboost-locale1.54.0 libboost-wave1.54.0 libilmbase12
  libjemalloc1 liblog4cplus-1.0-4 liblz4-1 libopencolorio1 libopenexr22
  libopenimageio1.7 libopenshadinglanguage1.8 libopensubdiv libopenvdb3.1
  libpython3.6 libpython3.6-minimal libpython3.6-stdlib libraw9 librtmp1
  libspnav0 libswscale3 libyaml-cpp0.3
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
  ariamaestosa
0 upgraded, 1 newly installed, 0 to remove and 196 not upgraded.
1 not fully installed or removed.
Need to get 1714 kB of archives.
After this operation, 3894 kB of additional disk space will be used.
Get:1 http://ppa.launchpad.net/kxstudio-team/ariamaestosa/ubuntu/ trusty/main ariamaestosa amd64 1.4.10-1~trusty2 [1714 kB]
Fetched 1714 kB in 7s (236 kB/s)                                               
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LC_TIME = "en_US.UTF-8",
	LC_MONETARY = "en_US.UTF-8",
	LC_ADDRESS = "en_US.UTF-8",
	LC_TELEPHONE = "en_US.UTF-8",
	LC_NAME = "en_US.UTF-8",
	LC_MEASUREMENT = "en_US.UTF-8",
	LC_IDENTIFICATION = "en_US.UTF-8",
	LC_NUMERIC = "en_US.UTF-8",
	LC_PAPER = "en_US.UTF-8",
	LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Can't exec "locale": No such file or directory at /usr/share/perl5/Debconf/Encoding.pm line 16.
Use of uninitialized value $Debconf::Encoding::charmap in scalar chomp at /usr/share/perl5/Debconf/Encoding.pm line 17.
Selecting previously unselected package ariamaestosa.
(Reading database ... 264368 files and directories currently installed.)
Preparing to unpack .../ariamaestosa_1.4.10-1~trusty2_amd64.deb ...
Unpacking ariamaestosa (1.4.10-1~trusty2) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
Setting up ntp (1:4.2.6.p5+dfsg-3ubuntu2.14.04.13) ...
/etc/init.d/ntp: 48: /etc/init.d/ntp: getent: not found
 * Starting NTP server ntpd                                                      * user "ntp" does not exist
invoke-rc.d: initscript ntp, action "start" failed.
dpkg: error processing package ntp (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up ariamaestosa (1.4.10-1~trusty2) ...
Errors were encountered while processing:
 ntp
E: Sub-process /usr/bin/dpkg returned an error code (1)
Afterwards, running the command "ariamaestosa" results in a "command not found" error.

I tried to install "locales" to see if it'd help, but I got this:

Code: Select all

sudo apt-get install locales     
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libmono-2.0-dev : Depends: libmonosgen-2.0-dev (= 5.14.0.177-0xamarin3+ubuntu1404b1) but it is not going to be installed
 libmono-corlib4.5-cil : Depends: mono-runtime (>= 5.14.0.177) but it is not going to be installed
                         Depends: mono-runtime (< 5.14.0.178) but it is not going to be installed
 libmono-i18n-west4.0-cil : Depends: libmono-i18n4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed
 libmono-i18n4.0-all : Depends: libmono-i18n-cjk4.0-cil (= 5.14.0.177-0xamarin3+ubuntu1404b1) but it is not going to be installed
                       Depends: libmono-i18n-mideast4.0-cil (= 5.14.0.177-0xamarin3+ubuntu1404b1) but it is not going to be installed
                       Depends: libmono-i18n-other4.0-cil (= 5.14.0.177-0xamarin3+ubuntu1404b1) but it is not going to be installed
                       Depends: libmono-i18n-rare4.0-cil (= 5.14.0.177-0xamarin3+ubuntu1404b1) but it is not going to be installed
 locales : Depends: libc6 (>= 2.9-0ubuntu10) but it is not going to be installed or
                    libc6.1 (>= 2.9-0ubuntu10) but it is not installable
 mono-gac : Depends: mono-4.0-gac (= 5.14.0.177-0xamarin3+ubuntu1404b1) but it is not going to be installed
 monodoc-http : Depends: mono-xsp4 but it is not going to be installed or
                         mono-apache-server4 but it is not going to be installed or
                         mono-fastcgi-server4 but it is not going to be installed
                Depends: monodoc-base but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
I tried to fix the errors with these commands:

Code: Select all

sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libavcodec56 libavdevice55 libavformat56 libavresample2 libavutil54
  libblosc1 libboost-locale1.54.0 libboost-wave1.54.0 libilmbase12
  libjemalloc1 liblog4cplus-1.0-4 liblz4-1 libopencolorio1 libopenexr22
  libopenimageio1.7 libopenshadinglanguage1.8 libopensubdiv libopenvdb3.1
  libpython3.6 libpython3.6-minimal libpython3.6-stdlib libraw9 librtmp1
  libspnav0 libswscale3 libyaml-cpp0.3
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 196 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LC_TIME = "en_US.UTF-8",
	LC_MONETARY = "en_US.UTF-8",
	LC_ADDRESS = "en_US.UTF-8",
	LC_TELEPHONE = "en_US.UTF-8",
	LC_NAME = "en_US.UTF-8",
	LC_MEASUREMENT = "en_US.UTF-8",
	LC_IDENTIFICATION = "en_US.UTF-8",
	LC_NUMERIC = "en_US.UTF-8",
	LC_PAPER = "en_US.UTF-8",
	LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Can't exec "locale": No such file or directory at /usr/share/perl5/Debconf/Encoding.pm line 16.
Use of uninitialized value $Debconf::Encoding::charmap in scalar chomp at /usr/share/perl5/Debconf/Encoding.pm line 17.
Setting up ntp (1:4.2.6.p5+dfsg-3ubuntu2.14.04.13) ...
/etc/init.d/ntp: 48: /etc/init.d/ntp: getent: not found
 * Starting NTP server ntpd                                                      * user "ntp" does not exist
invoke-rc.d: initscript ntp, action "start" failed.
dpkg: error processing package ntp (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 ntp
E: Sub-process /usr/bin/dpkg returned an error code (1)

Code: Select all

sudo dpkg --configure -a
Setting up ntp (1:4.2.6.p5+dfsg-3ubuntu2.14.04.13) ...
/etc/init.d/ntp: 48: /etc/init.d/ntp: getent: not found
 * Starting NTP server ntpd                                                      * user "ntp" does not exist
invoke-rc.d: initscript ntp, action "start" failed.
dpkg: error processing package ntp (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 ntp
I don't know what's going on, please help!
Operating System: Linux Mint 17 Cinnamon 64-bit
Cinnamon version: 2.8.8
Linux Kernel: 3.19.0-32-generic

User avatar
Lord Boltar
Level 4
Level 4
Posts: 216
Joined: Mon Jan 09, 2017 7:24 pm

Re: Can't install anything!

Post by Lord Boltar » Wed Aug 22, 2018 8:55 am

First run - sudo apt autoremove -

to get rid of The following packages were automatically installed and are no longer required:ibavcodec56 libavdevice55 libavformat56 libavresample2 libavutil54
libblosc1 libboost-locale1.54.0 libboost-wave1.54.0 libilmbase12 libjemalloc1 liblog4cplus-1.0-4 liblz4-1 libopencolorio1 libopenexr22
libopenimageio1.7 libopenshadinglanguage1.8 libopensubdiv libopenvdb3.1 libpython3.6 libpython3.6-minimal libpython3.6-stdlib libraw9 librtmp1
libspnav0 libswscale3 libyaml-cpp0.3

here is error dpkg: error processing package ntp (--configure):

sudo dpkg --configure -a

then run

sudo dpkg --configure ntp

hope this helps

Yoshimaster96
Level 1
Level 1
Posts: 8
Joined: Mon May 28, 2018 1:07 pm

Re: Can't install anything!

Post by Yoshimaster96 » Wed Aug 22, 2018 3:18 pm

I get this:

Code: Select all

jacob3@jacob3-Inspiron-3521 ~ $ sudo apt autoremove -
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  libavcodec56 libavdevice55 libavformat56 libavresample2 libavutil54
  libblosc1 libboost-locale1.54.0 libboost-wave1.54.0 libilmbase12
  libjemalloc1 liblog4cplus-1.0-4 liblz4-1 libopencolorio1 libopenexr22
  libopenimageio1.7 libopenshadinglanguage1.8 libopensubdiv libopenvdb3.1
  libpython3.6 libpython3.6-minimal libpython3.6-stdlib libraw9 librtmp1
  libspnav0 libswscale3 libyaml-cpp0.3
0 upgraded, 0 newly installed, 26 to remove and 196 not upgraded.
1 not fully installed or removed.
After this operation, 72.5 MB disk space will be freed.
Do you want to continue? [Y/n] y
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LC_TIME = "en_US.UTF-8",
	LC_MONETARY = "en_US.UTF-8",
	LC_ADDRESS = "en_US.UTF-8",
	LC_TELEPHONE = "en_US.UTF-8",
	LC_NAME = "en_US.UTF-8",
	LC_MEASUREMENT = "en_US.UTF-8",
	LC_IDENTIFICATION = "en_US.UTF-8",
	LC_NUMERIC = "en_US.UTF-8",
	LC_PAPER = "en_US.UTF-8",
	LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Can't exec "locale": No such file or directory at /usr/share/perl5/Debconf/Encoding.pm line 16.
Use of uninitialized value $Debconf::Encoding::charmap in scalar chomp at /usr/share/perl5/Debconf/Encoding.pm line 17.
(Reading database ... 265734 files and directories currently installed.)
Removing libavdevice55:amd64 (6:11.3-1~trusty) ...
Removing libavformat56:amd64 (6:11.3-1~trusty) ...
Removing libavcodec56:amd64 (6:11.3-1~trusty) ...
Removing libavresample2:amd64 (6:11.3-1~trusty) ...
Removing libswscale3:amd64 (6:11.3-1~trusty) ...
Removing libavutil54:amd64 (6:11.3-1~trusty) ...
Removing libopenvdb3.1 (3.1.0-1thomas~trusty1) ...
Removing libblosc1 (1.7.0-0thomas~trusty0) ...
Removing libboost-locale1.54.0:amd64 (1.54.0-4ubuntu3.1) ...
Removing libopenshadinglanguage1.8 (1.8-thomas~trusty4) ...
Removing libboost-wave1.54.0:amd64 (1.54.0-4ubuntu3.1) ...
Removing libopenimageio1.7 (1.7.8-0thomas~trusty2) ...
Removing libopenexr22:amd64 (2.2.0-0thomas~trusty0) ...
Removing libilmbase12:amd64 (2.2.0-0thomas~trusty0) ...
Removing libjemalloc1 (3.5.1-2) ...
Removing liblog4cplus-1.0-4 (1.0.4-1ubuntu1) ...
Removing liblz4-1:amd64 (0.0~r131-1thomas~trusty0) ...
Removing libopencolorio1 (1.0.8+repack2~dfsg0-2.1ubuntu2) ...
Removing libopensubdiv (3.1.1-0thomas~trusty2) ...
Removing libpython3.6:amd64 (3.6.3-1+trusty1) ...
Removing libpython3.6-stdlib:amd64 (3.6.3-1+trusty1) ...
Removing libpython3.6-minimal:amd64 (3.6.3-1+trusty1) ...
Removing libraw9:amd64 (0.15.4-1ubuntu0.2) ...
Removing librtmp1:amd64 (2.4+20150115.gita107cef-1~trusty) ...
Removing libspnav0 (0.2.2-1ubuntu1) ...
Removing libyaml-cpp0.3:amd64 (0.3.0-1.1) ...
Setting up ntp (1:4.2.6.p5+dfsg-3ubuntu2.14.04.13) ...
/etc/init.d/ntp: 48: /etc/init.d/ntp: getent: not found
 * Starting NTP server ntpd
 * user "ntp" does not exist
invoke-rc.d: initscript ntp, action "start" failed.
dpkg: error processing package ntp (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 ntp
E: Sub-process /usr/bin/dpkg returned an error code (1)
jacob3@jacob3-Inspiron-3521 ~ $ sudo dpkg --configure -a
Setting up ntp (1:4.2.6.p5+dfsg-3ubuntu2.14.04.13) ...
/etc/init.d/ntp: 48: /etc/init.d/ntp: getent: not found
 * Starting NTP server ntpd
 * user "ntp" does not exist
invoke-rc.d: initscript ntp, action "start" failed.
dpkg: error processing package ntp (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 ntp
jacob3@jacob3-Inspiron-3521 ~ $ sudo dpkg --configure ntp
Setting up ntp (1:4.2.6.p5+dfsg-3ubuntu2.14.04.13) ...
/etc/init.d/ntp: 48: /etc/init.d/ntp: getent: not found
 * Starting NTP server ntpd
 * user "ntp" does not exist
invoke-rc.d: initscript ntp, action "start" failed.
dpkg: error processing package ntp (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 ntp
Operating System: Linux Mint 17 Cinnamon 64-bit
Cinnamon version: 2.8.8
Linux Kernel: 3.19.0-32-generic

User avatar
trytip
Level 8
Level 8
Posts: 2048
Joined: Tue Jul 05, 2016 1:20 pm

Re: Can't install anything!

Post by trytip » Wed Aug 22, 2018 3:35 pm

ah man, what a mess i see in those outputs. the thing to do when installing something and fails is not try to install something on top of it but first uninstall what was broken.
start with a reboot then run apt update in terminal and post what you have
Image

Yoshimaster96
Level 1
Level 1
Posts: 8
Joined: Mon May 28, 2018 1:07 pm

Re: Can't install anything!

Post by Yoshimaster96 » Wed Aug 22, 2018 3:46 pm

Here:

Code: Select all

Ign http://packages.linuxmint.com rosa InRelease
Ign http://archive.canonical.com trusty InRelease                              
Hit http://packages.linuxmint.com rosa Release.gpg                             
Ign http://extra.linuxmint.com rosa InRelease                                  
Hit http://archive.canonical.com trusty Release.gpg                            
Hit http://packages.linuxmint.com rosa Release                                 
Hit http://extra.linuxmint.com rosa Release.gpg                                
Hit http://master.dl.sourceforge.net d-apt InRelease                           
Hit http://archive.canonical.com trusty Release                                
Ign http://archive.ubuntu.com trusty InRelease                                 
Hit http://security.ubuntu.com trusty-security InRelease                       
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://extra.linuxmint.com rosa Release                                    
Hit http://archive.canonical.com trusty/partner amd64 Packages                 
Hit http://packages.linuxmint.com rosa/main amd64 Packages                     
Hit http://master.dl.sourceforge.net d-apt/main amd64 Packages                 
Hit http://archive.ubuntu.com trusty-updates InRelease                         
Hit http://security.ubuntu.com trusty-security/main amd64 Packages             
Hit http://archive.canonical.com trusty/partner i386 Packages                  
Get:1 https://dl.winehq.org DISTRO InRelease                                   
Ign https://dl.winehq.org DISTRO InRelease                                     
Hit http://packages.linuxmint.com rosa/upstream amd64 Packages                 
Hit http://extra.linuxmint.com rosa/main amd64 Packages                        
Hit http://master.dl.sourceforge.net d-apt/main i386 Packages                  
Hit http://archive.canonical.com trusty/partner Translation-en                 
Hit https://dl.winehq.org trusty InRelease                                     
Hit http://packages.linuxmint.com rosa/import amd64 Packages                   
Hit http://archive.ubuntu.com trusty Release.gpg                               
Hit http://extra.linuxmint.com rosa/main i386 Packages                         
Get:2 https://dl.google.com stable InRelease                                   
Ign https://dl.google.com stable InRelease                                     
Get:3 https://dl.winehq.org DISTRO Release.gpg                                 
Ign https://dl.winehq.org DISTRO Release.gpg                                   
Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages       
Hit https://download.mono-project.com stable-trusty InRelease                  
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit https://dl.winehq.org trusty/main amd64 Packages                           
Hit http://packages.linuxmint.com rosa/main i386 Packages                      
Hit https://dl.google.com stable Release.gpg                                   
Hit https://download.mono-project.com stable-trusty/main amd64 Packages        
Hit https://dl.winehq.org trusty/main i386 Packages                            
Hit http://archive.ubuntu.com trusty-updates/main amd64 Packages               
Hit https://download.mono-project.com stable-trusty/main i386 Packages         
Hit http://packages.linuxmint.com rosa/upstream i386 Packages                  
Get:4 https://dl.winehq.org trusty/main Translation-en                         
Hit https://dl.google.com stable Release                                       
Hit http://security.ubuntu.com trusty-security/universe amd64 Packages         
Ign https://dl.winehq.org DISTRO Release                                       
Hit http://archive.ubuntu.com trusty-updates/restricted amd64 Packages         
Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages       
Hit http://packages.linuxmint.com rosa/import i386 Packages                    
Ign http://extra.linuxmint.com rosa/main Translation-en                        
Hit https://dl.google.com stable/main amd64 Packages                           
Hit http://archive.ubuntu.com trusty-updates/universe amd64 Packages           
Hit http://security.ubuntu.com trusty-security/main i386 Packages              
Hit http://ppa.launchpad.net trusty InRelease                                  
Ign http://master.dl.sourceforge.net d-apt/main Translation-en                 
Hit http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages         
Hit http://security.ubuntu.com trusty-security/restricted i386 Packages        
Hit http://archive.ubuntu.com trusty-updates/main i386 Packages                
Hit http://security.ubuntu.com trusty-security/universe i386 Packages          
Ign http://ppa.launchpad.net trusty InRelease                                  
Ign https://dl.winehq.org trusty/main Translation-en                           
Ign https://download.mono-project.com stable-trusty/main Translation-en        
Hit http://archive.ubuntu.com trusty-updates/restricted i386 Packages          
Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages        
Hit https://repo.skype.com stable InRelease                                    
Hit https://repo.skype.com stable/main amd64 Packages                          
Hit http://archive.ubuntu.com trusty-updates/universe i386 Packages            
Hit http://security.ubuntu.com trusty-security/main Translation-en             
Hit http://ppa.launchpad.net trusty InRelease                                  
Ign http://packages.linuxmint.com rosa/import Translation-en                   
Err https://dl.winehq.org DISTRO/main amd64 Packages                           
  HttpError404
Ign http://packages.linuxmint.com rosa/main Translation-en                     
Err https://dl.winehq.org DISTRO/main i386 Packages                            
  HttpError404
Ign http://packages.linuxmint.com rosa/upstream Translation-en                 
Ign https://dl.winehq.org DISTRO/main Translation-en                           
Hit http://archive.ubuntu.com trusty-updates/multiverse i386 Packages          
Hit http://security.ubuntu.com trusty-security/multiverse Translation-en       
Hit http://archive.ubuntu.com trusty-updates/main Translation-en               
Hit http://security.ubuntu.com trusty-security/restricted Translation-en       
Hit http://ppa.launchpad.net trusty InRelease                                  
Get:5 https://repo.skype.com stable/main Translation-en                        
Hit http://archive.ubuntu.com trusty-updates/multiverse Translation-en         
Hit http://security.ubuntu.com trusty-security/universe Translation-en         
Hit http://archive.ubuntu.com trusty-updates/restricted Translation-en         
Ign http://ppa.launchpad.net trusty InRelease                                  
Hit http://archive.ubuntu.com trusty-updates/universe Translation-en           
Hit http://archive.ubuntu.com trusty Release                                   
Ign http://ppa.launchpad.net trusty InRelease                                  
Hit http://archive.ubuntu.com trusty/main amd64 Packages                       
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages                 
Ign https://repo.skype.com stable/main Translation-en                          
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://archive.ubuntu.com trusty/universe amd64 Packages                   
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages                 
Hit http://archive.ubuntu.com trusty/main i386 Packages                        
Hit http://archive.ubuntu.com trusty/restricted i386 Packages                  
Ign http://ppa.launchpad.net trusty InRelease                                  
Hit http://archive.ubuntu.com trusty/universe i386 Packages                    
Hit http://archive.ubuntu.com trusty/multiverse i386 Packages                  
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://archive.ubuntu.com trusty/main Translation-en                       
Hit http://archive.ubuntu.com trusty/multiverse Translation-en                 
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://archive.ubuntu.com trusty/restricted Translation-en                 
Hit http://archive.ubuntu.com trusty/universe Translation-en                   
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://ppa.launchpad.net trusty InRelease                                  
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty Release.gpg                                
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty Release.gpg                                
Hit http://ppa.launchpad.net trusty Release.gpg                                
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty Release.gpg                                
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty Release                                    
Hit http://ppa.launchpad.net trusty Release                                    
Hit http://ppa.launchpad.net trusty Release                                    
Hit http://ppa.launchpad.net trusty Release                                    
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://ppa.launchpad.net trusty/main Sources                               
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Err http://archive.getdeb.net trusty-getdeb InRelease                          
  
Err http://archive.getdeb.net trusty-getdeb Release.gpg
  Unable to connect to archive.getdeb.net:http:
Reading package lists... Done
W: Failed to fetch http://archive.getdeb.net/ubuntu/dists/trusty-getdeb/InRelease  

W: Failed to fetch https://dl.google.com/linux/chrome/deb/dists/stable/Release  Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

W: Failed to fetch https://dl.winehq.org/wine-builds/debian/dists/DISTRO/main/binary-amd64/Packages  HttpError404

W: Failed to fetch https://dl.winehq.org/wine-builds/debian/dists/DISTRO/main/binary-i386/Packages  HttpError404

W: Failed to fetch http://archive.getdeb.net/ubuntu/dists/trusty-getdeb/Release.gpg  Unable to connect to archive.getdeb.net:http:

W: Some index files failed to download. They have been ignored, or old ones used instead.
Also, talked to the guy that made the program I installed (by copying it into /usr/, there was a bin, share, and lib folder included with the program), then uninstalled, he said that the libraries used were Qt5 (and dependencies like lib6, harfbuzz, etc.), OpenGL, GLEW, GLM, Assimp, and Bullet Physics. He also mentioned that I should have used /usr/local/. I wish Mint had more descriptive folder names, it's kind of confusing.
Operating System: Linux Mint 17 Cinnamon 64-bit
Cinnamon version: 2.8.8
Linux Kernel: 3.19.0-32-generic

User avatar
trytip
Level 8
Level 8
Posts: 2048
Joined: Tue Jul 05, 2016 1:20 pm

Re: Can't install anything!

Post by trytip » Wed Aug 22, 2018 5:13 pm

Code: Select all

Err https://dl.winehq.org DISTRO/main amd64 Packages
Err https://dl.winehq.org DISTRO/main i386 Packages 

W: Failed to fetch https://dl.winehq.org/wine-builds/debian/dists/DISTRO/main/binary-amd64/Packages  HttpError404
W: Failed to fetch https://dl.winehq.org/wine-builds/debian/dists/DISTRO/main/binary-i386/Packages  HttpError404

Failed to fetch https://dl.google.com/linux/chrome/deb/dists/stable/Release  Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

W: Failed to fetch http://archive.getdeb.net/ubuntu/dists/trusty-getdeb/InRelease  
W: Failed to fetch http://archive.getdeb.net/ubuntu/dists/trusty-getdeb/Release.gpg  Unable to connect to archive.getdeb.net:http:
can you run apt upgrade when was the last time you updated? looks like some things are either down or mirror is not connecting
I wish Mint had more descriptive folder names, it's kind of confusing.
this is the same with all linux distributions. linux is the same but different makes no sense but it's not a mint problem.
Image

User avatar
Lord Boltar
Level 4
Level 4
Posts: 216
Joined: Mon Jan 09, 2017 7:24 pm

Re: Can't install anything!

Post by Lord Boltar » Wed Aug 22, 2018 5:19 pm

can you go to your synaptic package manager and search for ntp and see if it is installed or not

still seeing this

dpkg: error processing package ntp (--configure):

and

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),

. Reconfigure locales

sudo dpkg-reconfigure locales

if that doesn't work,

2. Reinstall locale language-pack

sudo apt-get --reinstall install language-pack-en

if that doesn't work,

3. Manually force locale settings (persistent)

sudo update-locale LC_ALL=en_EN.UTF-8 LANG=en_EN.UTF-8

Yoshimaster96
Level 1
Level 1
Posts: 8
Joined: Mon May 28, 2018 1:07 pm

Re: Can't install anything!

Post by Yoshimaster96 » Sat Aug 25, 2018 3:27 pm

Lord Boltar wrote:
Wed Aug 22, 2018 5:19 pm
can you go to your synaptic package manager and search for ntp and see if it is installed or not

still seeing this

dpkg: error processing package ntp (--configure):

and

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),

. Reconfigure locales

sudo dpkg-reconfigure locales

if that doesn't work,

2. Reinstall locale language-pack

sudo apt-get --reinstall install language-pack-en

if that doesn't work,

3. Manually force locale settings (persistent)

sudo update-locale LC_ALL=en_EN.UTF-8 LANG=en_EN.UTF-8
This is what I get:

Code: Select all

jacob3@jacob3-Inspiron-3521 ~ $ sudo apt upgrade   
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  audacious audacious-plugins ca-certificates-mono cups-filters
  cups-filters-core-drivers ffmpeg gcc-6-base gcc-6-base:i386 libavcodec-dev
  libavcodec57 libavdevice57 libavfilter6 libavformat-dev libavformat57
  libavresample3 libavutil-dev libavutil55 libgcc1 libgcc1:i386 libgfortran3
  libguess1 libmono-2.0-1 libmono-2.0-dev libmono-accessibility4.0-cil
  libmono-cairo4.0-cil libmono-cecil-private-cil libmono-cil-dev
  libmono-codecontracts4.0-cil libmono-compilerservices-symbolwriter4.0-cil
  libmono-corlib4.5-cil libmono-cscompmgd0.0-cil libmono-csharp4.0c-cil
  libmono-custommarshalers4.0-cil libmono-data-tds4.0-cil libmono-db2-1.0-cil
  libmono-debugger-soft4.0a-cil libmono-http4.0-cil libmono-i18n-cjk4.0-cil
  libmono-i18n-mideast4.0-cil libmono-i18n-other4.0-cil
  libmono-i18n-rare4.0-cil libmono-i18n-west4.0-cil libmono-i18n4.0-all
  libmono-i18n4.0-cil libmono-ldap4.0-cil libmono-management4.0-cil
  libmono-messaging-rabbitmq4.0-cil libmono-messaging4.0-cil
  libmono-microsoft-build-engine4.0-cil
  libmono-microsoft-build-framework4.0-cil
  libmono-microsoft-build-tasks-v4.0-4.0-cil
  libmono-microsoft-build-utilities-v4.0-4.0-cil
  libmono-microsoft-build4.0-cil libmono-microsoft-csharp4.0-cil
  libmono-microsoft-visualc10.0-cil
  libmono-microsoft-web-infrastructure1.0-cil libmono-oracle4.0-cil
  libmono-parallel4.0-cil libmono-peapi4.0a-cil libmono-posix4.0-cil
  libmono-profiler libmono-rabbitmq4.0-cil libmono-relaxng4.0-cil
  libmono-security4.0-cil libmono-sharpzip4.84-cil libmono-simd4.0-cil
  libmono-smdiagnostics0.0-cil libmono-sqlite4.0-cil
  libmono-system-componentmodel-composition4.0-cil
  libmono-system-componentmodel-dataannotations4.0-cil
  libmono-system-configuration-install4.0-cil
  libmono-system-configuration4.0-cil libmono-system-core4.0-cil
  libmono-system-data-datasetextensions4.0-cil
  libmono-system-data-entity4.0-cil libmono-system-data-linq4.0-cil
  libmono-system-data-services-client4.0-cil
  libmono-system-data-services4.0-cil libmono-system-data4.0-cil
  libmono-system-deployment4.0-cil libmono-system-design4.0-cil
  libmono-system-drawing-design4.0-cil libmono-system-drawing4.0-cil
  libmono-system-dynamic4.0-cil libmono-system-enterpriseservices4.0-cil
  libmono-system-identitymodel-selectors4.0-cil
  libmono-system-identitymodel4.0-cil
  libmono-system-io-compression-filesystem4.0-cil
  libmono-system-io-compression4.0-cil libmono-system-json-microsoft4.0-cil
  libmono-system-json4.0-cil libmono-system-ldap-protocols4.0-cil
  libmono-system-ldap4.0-cil libmono-system-management4.0-cil
  libmono-system-messaging4.0-cil libmono-system-net-http-formatting4.0-cil
  libmono-system-net-http-webrequest4.0-cil libmono-system-net-http4.0-cil
  libmono-system-net4.0-cil libmono-system-numerics-vectors4.0-cil
  libmono-system-numerics4.0-cil libmono-system-reactive-core2.2-cil
  libmono-system-reactive-debugger2.2-cil
  libmono-system-reactive-experimental2.2-cil
  libmono-system-reactive-interfaces2.2-cil
  libmono-system-reactive-linq2.2-cil
  libmono-system-reactive-observable-aliases0.0-cil
  libmono-system-reactive-platformservices2.2-cil
  libmono-system-reactive-providers2.2-cil
  libmono-system-reactive-runtime-remoting2.2-cil
  libmono-system-reactive-windows-forms2.2-cil
  libmono-system-reactive-windows-threading2.2-cil
  libmono-system-reflection-context4.0-cil
  libmono-system-runtime-caching4.0-cil
  libmono-system-runtime-durableinstancing4.0-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil
  libmono-system-runtime-serialization4.0-cil libmono-system-runtime4.0-cil
  libmono-system-security4.0-cil libmono-system-servicemodel-activation4.0-cil
  libmono-system-servicemodel-discovery4.0-cil
  libmono-system-servicemodel-internals0.0-cil
  libmono-system-servicemodel-routing4.0-cil
  libmono-system-servicemodel-web4.0-cil libmono-system-servicemodel4.0a-cil
  libmono-system-serviceprocess4.0-cil
  libmono-system-threading-tasks-dataflow4.0-cil
  libmono-system-transactions4.0-cil libmono-system-web-abstractions4.0-cil
  libmono-system-web-applicationservices4.0-cil
  libmono-system-web-dynamicdata4.0-cil
  libmono-system-web-extensions-design4.0-cil
  libmono-system-web-extensions4.0-cil libmono-system-web-http-selfhost4.0-cil
  libmono-system-web-http-webhost4.0-cil libmono-system-web-http4.0-cil
  libmono-system-web-mobile4.0-cil libmono-system-web-mvc3.0-cil
  libmono-system-web-razor2.0-cil libmono-system-web-regularexpressions4.0-cil
  libmono-system-web-routing4.0-cil libmono-system-web-services4.0-cil
  libmono-system-web-webpages-deployment2.0-cil
  libmono-system-web-webpages-razor2.0-cil libmono-system-web-webpages2.0-cil
  libmono-system-web4.0-cil
  libmono-system-windows-forms-datavisualization4.0a-cil
  libmono-system-windows-forms4.0-cil libmono-system-windows4.0-cil
  libmono-system-workflow-activities4.0-cil
  libmono-system-workflow-componentmodel4.0-cil
  libmono-system-workflow-runtime4.0-cil libmono-system-xaml4.0-cil
  libmono-system-xml-linq4.0-cil libmono-system-xml-serialization4.0-cil
  libmono-system-xml4.0-cil libmono-system4.0-cil libmono-tasklets4.0-cil
  libmono-webbrowser4.0-cil libmono-webmatrix-data4.0-cil
  libmono-windowsbase4.0-cil libmono-xbuild-tasks4.0-cil libmonoboehm-2.0-1
  libmonosgen-2.0-1 libmonosgen-2.0-dev libpostproc54 libstdc++6
  libstdc++6:i386 libswresample-dev libswresample2 libswscale-dev libswscale4
  linux-headers-generic mgba-qt mintsystem mono-4.0-gac mono-4.0-service
  mono-complete mono-csharp-shell mono-devel mono-gac mono-jay mono-mcs
  mono-roslyn mono-runtime mono-runtime-common mono-runtime-sgen mono-utils
  mono-xbuild monodoc-base monodoc-manual obs-studio qpdf skypeforlinux x264
  x265
The following packages will be upgraded:
  linux-libc-dev
1 upgraded, 0 newly installed, 0 to remove and 196 not upgraded.
1 not fully installed or removed.
Need to get 773 kB of archives.
After this operation, 2048 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-libc-dev amd64 3.13.0-157.207 [773 kB]
Fetched 773 kB in 1s (474 kB/s)         
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LC_TIME = "en_US.UTF-8",
	LC_MONETARY = "en_US.UTF-8",
	LC_ADDRESS = "en_US.UTF-8",
	LC_TELEPHONE = "en_US.UTF-8",
	LC_NAME = "en_US.UTF-8",
	LC_MEASUREMENT = "en_US.UTF-8",
	LC_IDENTIFICATION = "en_US.UTF-8",
	LC_NUMERIC = "en_US.UTF-8",
	LC_PAPER = "en_US.UTF-8",
	LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Can't exec "locale": No such file or directory at /usr/share/perl5/Debconf/Encoding.pm line 16.
Use of uninitialized value $Debconf::Encoding::charmap in scalar chomp at /usr/share/perl5/Debconf/Encoding.pm line 17.
(Reading database ... 264744 files and directories currently installed.)
Preparing to unpack .../linux-libc-dev_3.13.0-157.207_amd64.deb ...
Unpacking linux-libc-dev:amd64 (3.13.0-157.207) over (3.13.0-156.206) ...
Setting up ntp (1:4.2.6.p5+dfsg-3ubuntu2.14.04.13) ...
/etc/init.d/ntp: 48: /etc/init.d/ntp: getent: not found
 * Starting NTP server ntpd
 * user "ntp" does not exist
invoke-rc.d: initscript ntp, action "start" failed.
dpkg: error processing package ntp (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up linux-libc-dev:amd64 (3.13.0-157.207) ...
Errors were encountered while processing:
 ntp
E: Sub-process /usr/bin/dpkg returned an error code (1)
jacob3@jacob3-Inspiron-3521 ~ $ sudo dpkg-reconfigure locales
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LC_PAPER = "en_US.UTF-8",
	LC_ADDRESS = "en_US.UTF-8",
	LC_MONETARY = "en_US.UTF-8",
	LC_NUMERIC = "en_US.UTF-8",
	LC_TELEPHONE = "en_US.UTF-8",
	LC_IDENTIFICATION = "en_US.UTF-8",
	LC_MEASUREMENT = "en_US.UTF-8",
	LC_TIME = "en_US.UTF-8",
	LC_NAME = "en_US.UTF-8",
	LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Can't exec "locale": No such file or directory at /usr/share/perl5/Debconf/Encoding.pm line 16.
Use of uninitialized value $Debconf::Encoding::charmap in scalar chomp at /usr/share/perl5/Debconf/Encoding.pm line 17.
/usr/sbin/dpkg-reconfigure: locales is broken or not fully installed
jacob3@jacob3-Inspiron-3521 ~ $ sudo apt-get --reinstall install language-pack-en
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 language-pack-en : Depends: language-pack-en-base (>= 1:14.04+20160720) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
jacob3@jacob3-Inspiron-3521 ~ $ sudo update-locale LC_ALL=en_EN.UTF-8 LANG=en_EN.UTF-8
sudo: update-locale: command not found
Not sure what options are left, do I need to get a USB or something?
Operating System: Linux Mint 17 Cinnamon 64-bit
Cinnamon version: 2.8.8
Linux Kernel: 3.19.0-32-generic

User avatar
Lord Boltar
Level 4
Level 4
Posts: 216
Joined: Mon Jan 09, 2017 7:24 pm

Re: Can't install anything!

Post by Lord Boltar » Sat Aug 25, 2018 11:10 pm

I still see

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),

have you tried what I mentioned in previous post

To Reconfigure locales run

sudo dpkg-reconfigure locales

if that doesn't work,

2. Reinstall locale language-pack

sudo apt-get --reinstall install language-pack-en

if that doesn't work,

3. Manually force locale settings (persistent)

sudo update-locale LC_ALL=en_EN.UTF-8 LANG=en_EN.UTF-8

Yoshimaster96
Level 1
Level 1
Posts: 8
Joined: Mon May 28, 2018 1:07 pm

Re: Can't install anything!

Post by Yoshimaster96 » Sat Aug 25, 2018 11:19 pm

Lord Boltar wrote:
Sat Aug 25, 2018 11:10 pm
I still see

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),

have you tried what I mentioned in previous post

To Reconfigure locales run

sudo dpkg-reconfigure locales

if that doesn't work,

2. Reinstall locale language-pack

sudo apt-get --reinstall install language-pack-en

if that doesn't work,

3. Manually force locale settings (persistent)

sudo update-locale LC_ALL=en_EN.UTF-8 LANG=en_EN.UTF-8
Yes, I tried all of that!
Operating System: Linux Mint 17 Cinnamon 64-bit
Cinnamon version: 2.8.8
Linux Kernel: 3.19.0-32-generic

User avatar
Lord Boltar
Level 4
Level 4
Posts: 216
Joined: Mon Jan 09, 2017 7:24 pm

Re: Can't install anything!

Post by Lord Boltar » Sat Aug 25, 2018 11:37 pm

I have no more ideas exepct reformat - reload hopefully someone else can help

User avatar
catweazel
Level 16
Level 16
Posts: 6930
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Can't install anything!

Post by catweazel » Sat Aug 25, 2018 11:47 pm

Yoshimaster96 wrote:
Tue Aug 21, 2018 10:13 pm
Recently I tried to install Blender, and it failed for the same reason as below. I just tried to install AriaMaestosa tonight, and I got this error:
Sadly, I think both @trytip ("what a mess") and @Lord Boltar ("reformat - reload") are correct. The only thing that can be done is to prevent further damage by backing up your treasured stuff and reinstalling. I think the damage has gone way too far to be fixable. I don't like saying that but that's what I think your quickest and easiest solution would be.
Caution: Dancing Wu Li Master and Official curmudgeon-in-chief

User avatar
trytip
Level 8
Level 8
Posts: 2048
Joined: Tue Jul 05, 2016 1:20 pm

Re: Can't install anything!

Post by trytip » Sun Aug 26, 2018 1:33 am

you can try to salvage when you got the perl and locale error first. did you have these issues before or after installing blender?

open synaptic package manager and completely remove the broken packages, then re-install perl and locales
Image

Post Reply

Return to “Newbie Questions”