Page 1 of 1

No Sound (SOLVED)

Posted: Tue Jun 16, 2009 10:03 pm
by demoka
I think after trying the fedora 11 Live cd it messed up my sound card ,thank you[*]

Re: No Sound

Posted: Tue Jun 16, 2009 10:24 pm
by exploder
Check and make sure PCM is turned up. There is a bug where PCM will occasionally turn itself down.

Re: No Sound (SOLVED)

Posted: Tue Jun 16, 2009 11:26 pm
by demoka
I fixed it by uninstalling pulseaudio and then reinstalling from the package manager :mrgreen:

Re: No Sound (SOLVED)

Posted: Tue Jun 23, 2009 9:27 pm
by GuiH
I had the same problem in Mint x64 6 this week. No danger at all, was only my "pulseaudio" problem. I Fix it using "eaudio".
The solution for Linux Mint is simple and easy.

Code: Select all

sudo apt-get install esound
sudo apt-get remove pulseaudio
sudo rm /etc/X11/Xsession.d/70pulseaudio
note to remove or make a void file on "/etc/X11/Xsession.d/70pulseaudio".
after this reconfigure all programs to use ALSA output, or ESOUND output.
may income a little problem with your Vlc software...
the original bug is already present on Ubuntu bugs ( Bug #294541: Can't start session after removing pulseaudio (/etc/X11/Xsession.d/70pulseaudio remains) ).

Cheers, from Brazil.