Backup Tool app list doesn't show copyQ ?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
marklane
Level 1
Level 1
Posts: 1
Joined: Tue Sep 25, 2018 9:56 am

Backup Tool app list doesn't show copyQ ?

Post by marklane » Tue Sep 25, 2018 10:01 am

Hi everybody!

I ran the list files Backup Tool but for some reason it doesn't list copyQ, which I see in the GUI and it was installed with the file manager. Why isn't it listed?

I added it to the BT file list manually, but used all small caps, which is a standard (sometimes). Will that work for app restore of copyQ? Are there other programs the Backup Tool list will miss?

As an aside, I tried a lot of different clipboards and copyQ has the best features, but it's a bit tricky to figure out.

Mark

gm10
Level 12
Level 12
Posts: 4111
Joined: Thu Jun 21, 2018 5:11 pm

Re: Backup Tool app list doesn't show copyQ ?

Post by gm10 » Tue Sep 25, 2018 11:19 am

Backup Tool only lists apps you installed via Software Manager. It can restore copyq (lower case spelling is correct for package names) in Mint 19 but it will restore it from the Mint/Ubuntu repositories, not whatever you "installed with the file manager".

Post Reply

Return to “Newbie Questions”