IBM, Dell E176FP and ATI RV200, Please help

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
deverett
Level 1
Level 1
Posts: 10
Joined: Sat Apr 11, 2009 6:38 pm

IBM, Dell E176FP and ATI RV200, Please help

Postby deverett » Fri Jun 19, 2009 8:46 am

I love Linux Mint 7 and don't wont to go to PClinux or Maddriva. When I boot with the on-board video there is no problem, but when I boot with my APG ATI RV200 I get "Cannot Display Video Mode, 1280x1024 65hz Optimum" then it goes ahead and boots up I get the same message when I shut down. I cant watch DVD's on Mandriva or PClinux and the videos are jerkey whin I use the IBM on-board video.. Any help would be appreciated, Thanks

User avatar
richyrich
Level 17
Level 17
Posts: 7425
Joined: Mon May 04, 2009 8:31 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby richyrich » Fri Jun 19, 2009 9:13 am

ATI has come out with a new driver reported to fix the problems with Jaunty/Gloria. :D

Link found in this thread from yesterday: viewtopic.php?f=49&t=27813

Hope this helps, Richard

deverett
Level 1
Level 1
Posts: 10
Joined: Sat Apr 11, 2009 6:38 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby deverett » Fri Jun 19, 2009 9:33 am

Thanks I'll look right now and see. (Well I tried it didn't do anything) I went to ATI website looking for a driver for Linux , nothing for the ATI 7500 RV200 was listed. Anyone else with a suggestion would be appreciated.

deverett
Level 1
Level 1
Posts: 10
Joined: Sat Apr 11, 2009 6:38 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby deverett » Fri Jun 19, 2009 1:20 pm

OK, I have the inf driver for windoz hoe do I install it on to linux? Thanks

User avatar
richyrich
Level 17
Level 17
Posts: 7425
Joined: Mon May 04, 2009 8:31 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby richyrich » Fri Jun 19, 2009 1:31 pm

Did you download & install the Linux driver from the Softpedia link in the other post? There was a BIG green 'Download Now' button.

EDIT: the Windows drivers are for Windows! sorry!

deverett
Level 1
Level 1
Posts: 10
Joined: Sat Apr 11, 2009 6:38 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby deverett » Fri Jun 19, 2009 1:47 pm

Yes I did download it but it was an EXE file, if i overlooked it I don't know, but i looked and didn't see another.

User avatar
richyrich
Level 17
Level 17
Posts: 7425
Joined: Mon May 04, 2009 8:31 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby richyrich » Fri Jun 19, 2009 2:05 pm

Your right, I tried to find the download but kept being redirected to the 'Driver Update Tool' instead. Which is made for Windows! :evil:
Have you tried installing the drivers through the program called Envy-NG? If you don't have it installed, you can install it through Synaptic package manager.

deverett
Level 1
Level 1
Posts: 10
Joined: Sat Apr 11, 2009 6:38 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby deverett » Fri Jun 19, 2009 2:13 pm

No I havent, I'll download it and try, thanks.

User avatar
richyrich
Level 17
Level 17
Posts: 7425
Joined: Mon May 04, 2009 8:31 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby richyrich » Fri Jun 19, 2009 2:18 pm

When you first run Envy, it will automatically detect your hardware, and recommend a driver. Make sure you try the recommended one first. And do a reboot to make sure.

good luck, Richard

deverett
Level 1
Level 1
Posts: 10
Joined: Sat Apr 11, 2009 6:38 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby deverett » Mon Jun 22, 2009 11:24 am

Rich, all I did was mess up my computer, I loaded Pclinux if they can fix this problem surely the Mint guys are smart enough to fix it. I've noticed with every linux distro something always different, I wonder why this is? PClinux seems has it all, thanks Rich

User avatar
richyrich
Level 17
Level 17
Posts: 7425
Joined: Mon May 04, 2009 8:31 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby richyrich » Mon Jun 22, 2009 11:45 am

Hi, It's the linux kernel that contains the drivers. That is why you'll find the same problems with Ubuntu, Mint, Mandriva, all distros that use the same kernel. From reading the forums, there is a lot of work going on upstream (kernel developers) to fix these issues.
On a happier note, ATI, realising their faux-pas, have released the source code for their legacy drivers to the open-source community. This means open-source drivers will greatly be improved in the near future.

Ubuntu has many more developers, corporate support, etc. and they don't have a fix yet either! :(

regards, Richard

deverett
Level 1
Level 1
Posts: 10
Joined: Sat Apr 11, 2009 6:38 pm

Re: IBM, Dell E176FP and ATI RV200, Please help

Postby deverett » Thu Jul 16, 2009 4:56 pm

Thanks Rich, I bought another card a ATI 9550 256mb and it works perfect.

Thanks for your help, Everett


Return to “Newbie Questions”

Who is online

Users browsing this forum: Baidu [Spider], greerd and 13 guests