need some help with HP laserjet 2600n printer

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
gatorade
Level 4
Level 4
Posts: 314
Joined: Sun Mar 14, 2010 11:28 pm

need some help with HP laserjet 2600n printer

Post by gatorade »

I'm trying to connect a printer , but I'm not sure if I have the correct drivers for it.

I went to the HP support site, and it said to run

dpkg -l hplip in a terminal.

which resulted in this

dc@dc-N82JQ ~ $ dpkg -l hplip
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Architecture Description
+++-==============-============-============-=================================
ii hplip 3.15.2-0trus amd64 HP Linux Printing and Imaging Sys



according to the support page , it says

If you see "ii" in the first column before "hplip", then HPLIP is already installed. If you want to use the currently installed version of HPLIP, try running hp-setup in a terminal shell. See below to determine if you need to install a newer version.

So, I think I already have some sort of HP printer driver installed, but it doesn't appear to be the correct one as I'm not seeing the printer


I also checked the supported devices page that was linked , but I didn't see this particular printer on the page.


Can anyone offer some suggestions on what my next thing is to try?
Asus N82JQ
Mint 17.3
User avatar
kukamuumuka
Level 16
Level 16
Posts: 6697
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: need some help with HP laserjet 2600n printer

Post by kukamuumuka »

gatorade wrote:
Mon Oct 01, 2018 3:34 pm
So, I think I already have some sort of HP printer driver installed, but it doesn't appear to be the correct one as I'm not seeing the printer
What tell commands

Code: Select all

lpstat -s
lpstat -p
srq2625
Level 4
Level 4
Posts: 420
Joined: Tue Jan 08, 2013 11:35 am
Location: State: Constant Confusion, Country: D'oh

Re: need some help with HP laserjet 2600n printer

Post by srq2625 »

According to HP you need hplip version ≥ 3.9, so you are in luck. Try

Code: Select all

sudo apt-get update && sudo apt-get install hplip hplip-gui
And then run

Code: Select all

hp-setup
gatorade
Level 4
Level 4
Posts: 314
Joined: Sun Mar 14, 2010 11:28 pm

Re: need some help with HP laserjet 2600n printer

Post by gatorade »

I got some errors when I ran that, failed to fetch some of the packages.


here's what it said in the terminal.

dc@dc-N82JQ ~ $ sudo apt-get update && sudo apt-get install hplip hplip-gui
[sudo] password for dc:
Ign http://packages.linuxmint.com rosa InRelease
Ign http://extra.linuxmint.com rosa InRelease
Get:1 http://security.ubuntu.com trusty-security InRelease [65.9 kB]
Ign http://archive.canonical.com trusty InRelease
Hit http://packages.linuxmint.com rosa Release.gpg
Hit http://extra.linuxmint.com rosa Release.gpg
Hit http://archive.canonical.com trusty Release.gpg
Hit http://packages.linuxmint.com rosa Release
Hit http://extra.linuxmint.com rosa Release
Hit http://archive.canonical.com trusty Release
Ign http://archive.ubuntu.com trusty InRelease
Ign http://ppa.launchpad.net trusty InRelease
Hit http://packages.linuxmint.com rosa/main amd64 Packages
Hit http://extra.linuxmint.com rosa/main amd64 Packages
Get:2 http://archive.ubuntu.com trusty-updates InRelease [65.9 kB]
Get:3 http://security.ubuntu.com trusty-security/main amd64 Packages [771 kB]
Hit http://archive.canonical.com trusty/partner amd64 Packages
Hit http://packages.linuxmint.com rosa/upstream amd64 Packages
Hit http://extra.linuxmint.com rosa/main i386 Packages
Hit http://ppa.launchpad.net trusty InRelease
Hit http://packages.linuxmint.com rosa/import amd64 Packages
Hit http://archive.canonical.com trusty/partner i386 Packages
Hit http://archive.canonical.com trusty/partner Translation-en
Hit http://packages.linuxmint.com rosa/main i386 Packages
Get:4 http://security.ubuntu.com trusty-security/restricted amd64 Packages [14.2 kB]
Hit http://packages.linuxmint.com rosa/upstream i386 Packages
Get:5 http://security.ubuntu.com trusty-security/universe amd64 Packages [261 kB]
Ign http://ppa.launchpad.net trusty Release.gpg
Hit http://archive.ubuntu.com trusty Release.gpg
Hit http://packages.linuxmint.com rosa/import i386 Packages
Get:6 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4,803 B]
Get:7 http://security.ubuntu.com trusty-security/main i386 Packages [712 kB]
Get:8 http://archive.ubuntu.com trusty-updates/main amd64 Packages [1,106 kB]
Ign http://extra.linuxmint.com rosa/main Translation-en_US
Ign http://extra.linuxmint.com rosa/main Translation-en
Hit http://ppa.launchpad.net trusty/main Sources
Get:9 http://security.ubuntu.com trusty-security/restricted i386 Packages [13.9 kB]
Get:10 http://security.ubuntu.com trusty-security/universe i386 Packages [249 kB]
Get:11 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4,950 B]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:12 http://security.ubuntu.com trusty-security/main Translation-en [415 kB]
Get:13 http://security.ubuntu.com trusty-security/multiverse Translation-en [2,564 B]
Get:14 http://security.ubuntu.com trusty-security/restricted Translation-en [3,556 B]
Get:15 http://security.ubuntu.com trusty-security/universe Translation-en [141 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Get:16 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [17.2 kB]
Get:17 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [491 kB]
Ign http://ppa.launchpad.net trusty Release
Ign http://packages.linuxmint.com rosa/import Translation-en_US
Ign http://packages.linuxmint.com rosa/import Translation-en
Ign http://packages.linuxmint.com rosa/main Translation-en_US
Get:18 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [14.6 kB]
Ign http://packages.linuxmint.com rosa/main Translation-en
Ign http://packages.linuxmint.com rosa/upstream Translation-en_US
Ign http://packages.linuxmint.com rosa/upstream Translation-en
Get:19 http://archive.ubuntu.com trusty-updates/main i386 Packages [1,049 kB]
Get:20 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [17.1 kB]
Get:21 http://archive.ubuntu.com trusty-updates/universe i386 Packages [477 kB]
Get:22 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [15.0 kB]
Get:23 http://archive.ubuntu.com trusty-updates/main Translation-en [551 kB]
Get:24 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [7,616 B]
Get:25 http://archive.ubuntu.com trusty-updates/restricted Translation-en [4,021 B]
Get:26 http://archive.ubuntu.com trusty-updates/universe Translation-en [262 kB]
Hit http://archive.ubuntu.com trusty Release
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty/universe amd64 Packages
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://archive.ubuntu.com trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/restricted i386 Packages
Hit http://archive.ubuntu.com trusty/universe i386 Packages
Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://archive.ubuntu.com trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/multiverse Translation-en
Hit http://archive.ubuntu.com trusty/restricted Translation-en
Hit http://archive.ubuntu.com trusty/universe Translation-en
Err http://ppa.launchpad.net trusty/main Sources
403 Forbidden
Err http://ppa.launchpad.net trusty/main amd64 Packages
403 Forbidden
Err http://ppa.launchpad.net trusty/main i386 Packages
403 Forbidden
Ign http://ppa.launchpad.net trusty/main Translation-en_US
Ign http://archive.ubuntu.com trusty/main Translation-en_US
Ign http://archive.ubuntu.com trusty/multiverse Translation-en_US
Ign http://ppa.launchpad.net trusty/main Translation-en
Ign http://archive.ubuntu.com trusty/restricted Translation-en_US
Ign http://archive.ubuntu.com trusty/universe Translation-en_US
Fetched 6,736 kB in 8s (826 kB/s)
W: Failed to fetch http://ppa.launchpad.net/andykimpe/gpar ... ce/Sources 403 Forbidden

W: Failed to fetch http://ppa.launchpad.net/andykimpe/gpar ... 4/Packages 403 Forbidden

W: Failed to fetch http://ppa.launchpad.net/andykimpe/gpar ... 6/Packages 403 Forbidden

E: Some index files failed to download. They have been ignored, or old ones used instead.
dc@dc-N82JQ ~ $ hp-setup

HP Linux Imaging and Printing System (ver. 3.15.2)
Printer/Fax Setup Utility ver. 9.0

Copyright (c) 2001-15 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

error: HPLIP is not installed properly or is installed without graphical support. Please reinstall HPLIP
warning: Qt/PyQt 4 initialization failed.
error: hp-setup requires GUI support (try running with --qt3). Also, try using interactive (-i) mode.
Asus N82JQ
Mint 17.3
gatorade
Level 4
Level 4
Posts: 314
Joined: Sun Mar 14, 2010 11:28 pm

Re: need some help with HP laserjet 2600n printer

Post by gatorade »

what are the forbidden ones that failed to download?
Asus N82JQ
Mint 17.3
User avatar
Lord Boltar
Level 5
Level 5
Posts: 759
Joined: Mon Jan 09, 2017 7:24 pm
Location: Sunny Florida

Re: need some help with HP laserjet 2600n printer

Post by Lord Boltar »

See this error

error: HPLIP is not installed properly or is installed without graphical support. Please reinstall HPLIP
warning: Qt/PyQt 4 initialization failed.
error: hp-setup requires GUI support (try running with --qt3). Also, try using interactive (-i) mode.

you need to install python3-pyqt4 running the following command in a terminal:

sudo apt-get install python3-pyqt4

Troubleshoot printing

Run:

sudo hp-check -r

This will summarize any installation errors.
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members

The only way for evil to prosper is for good men to do nothing
gatorade
Level 4
Level 4
Posts: 314
Joined: Sun Mar 14, 2010 11:28 pm

Re: need some help with HP laserjet 2600n printer

Post by gatorade »

ok, did that and got some errors. says mint 17.3 not supported.

but, then it says to run hp doctor to fix issues

sudo apt-get install python3-pyqt4
[sudo] password for dc:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
python3-sip
Suggested packages:
python3-pyqt4-dbg
The following NEW packages will be installed:
python3-pyqt4 python3-sip
0 upgraded, 2 newly installed, 0 to remove and 18 not upgraded.
Need to get 3,191 kB of archives.
After this operation, 14.4 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://archive.ubuntu.com/ubuntu/ trusty/main python3-sip amd64 4.15.5-1build1 [69.3 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty/main python3-pyqt4 amd64 4.10.4+dfsg-1ubuntu1 [3,121 kB]
Fetched 3,191 kB in 16s (188 kB/s)
Selecting previously unselected package python3-sip.
(Reading database ... 205143 files and directories currently installed.)
Preparing to unpack .../python3-sip_4.15.5-1build1_amd64.deb ...
Unpacking python3-sip (4.15.5-1build1) ...
Selecting previously unselected package python3-pyqt4.
Preparing to unpack .../python3-pyqt4_4.10.4+dfsg-1ubuntu1_amd64.deb ...
Unpacking python3-pyqt4 (4.10.4+dfsg-1ubuntu1) ...
Setting up python3-sip (4.15.5-1build1) ...
Setting up python3-pyqt4 (4.10.4+dfsg-1ubuntu1) ...
dc@dc-N82JQ ~ $ sudo hp-check -r
Saving output in log file: /home/dc/hp-check.log

HP Linux Imaging and Printing System (ver. 3.15.2)
Dependency/Version Check Utility ver. 15.1

Copyright (c) 2001-15 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Note: hp-check can be run in three modes:
1. Compile-time check mode (-c or --compile): Use this mode before compiling the
HPLIP supplied tarball (.tar.gz or .run) to determine if the proper dependencies
are installed to successfully compile HPLIP.
2. Run-time check mode (-r or --run): Use this mode to determine if a distro
supplied package (.deb, .rpm, etc) or an already built HPLIP supplied tarball
has the proper dependencies installed to successfully run.
3. Both compile- and run-time check mode (-b or --both) (Default): This mode
will check both of the above cases (both compile- and run-time dependencies).

Check types:
a. EXTERNALDEP - External Dependencies
b. GENERALDEP - General Dependencies (required both at compile and run time)
c. COMPILEDEP - Compile time Dependencies
d. [All are run-time checks]
PYEXT SCANCONF QUEUES PERMISSION

Status Types:
OK
MISSING - Missing Dependency or Permission or Plug-in
INCOMPAT - Incompatible dependency-version or Plugin-version

warning: linuxmint-17.3 version is not supported. Using linuxmint-17 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

Kernel: 4.4.0-127-generic #153~14.04.1-Ubuntu SMP Sat May 19 14:00:03 UTC 2018 GNU/Linux
Host: dc-N82JQ
Proc: 4.4.0-127-generic #153~14.04.1-Ubuntu SMP Sat May 19 14:00:03 UTC 2018 GNU/Linux
Distribution: linuxmint 17.3
Bitness: 64 bit


-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.15.2
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for linuxmint distro 17.3 version

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf. Generated from hplip.conf.in by configure.

[hplip]
version=3.15.2

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip-doc/HTML
html=/usr/share/doc/hplip-3.15.2
icon=no
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv
bin=/usr/bin

# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=yes
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=yes
foomatic-drv-install=yes
foomatic-ppd-install=yes
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.15.2
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=yes
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: No such file or directory

Current contents of '~/.hplip/hplip.conf' file:

<Package-name> <Package-Desc> <Required/Optional> <Min-Version> <Installed-Version> <Status> <Comment>

--------------------------
| External Dependencies |
--------------------------

avahi-utils avahi-utils OPTIONAL - 0.6.31 OK -
scanimage scanimage - Shell scanning program OPTIONAL 1.0 1.0.23 OK -
error: cups CUPS - Common Unix Printing System REQUIRED 1.1 - INCOMPAT 'CUPS may not be installed or not running'
policykit PolicyKit - Administrative policy framework OPTIONAL - 0.105 OK -
error: xsane xsane - Graphical scanner frontend for SANE OPTIONAL 0.9 - MISSING 'xsane needs to be installed'
error: dbus DBus - Message bus system REQUIRED - 1.6.18 MISSING 'DBUS may not be installed or not running'
gs GhostScript - PostScript and PDF language interpreter and previewer REQUIRED 7.05 9.10 OK -
network network -wget OPTIONAL - 1.15 OK -

-------------------------
| General Dependencies |
-------------------------

libpthread libpthread - POSIX threads library REQUIRED - b'2.19' OK -
error: python3-notify2 Python libnotify - Python bindings for the libnotify Desktop notifications OPTIONAL - - MISSING 'python3-notify2 needs to be installed'
error: libjpeg libjpeg - JPEG library REQUIRED - - MISSING 'libjpeg needs to be installed'
sane SANE - Scanning library REQUIRED - - OK -
error: python3-pyqt4-dbus PyQt 4 DBus - DBus Support for PyQt4 OPTIONAL 4.0 4.10.4 MISSING 'python3-pyqt4-dbus needs to be installed'
python3-pyqt4 PyQt 4- Qt interface for Python (for Qt version 4.x) REQUIRED 4.0 4.10.4 OK -
python3-xml Python XML libraries REQUIRED - 2.1.0 OK -
error: cups-image CUPS image - CUPS image development files REQUIRED - - MISSING 'cups-image needs to be installed'
error: libusb libusb - USB library REQUIRED - 1.0 MISSING 'libusb needs to be installed'
python3X Python 2.2 or greater - Python programming language REQUIRED 2.2 2.7.6 OK -
error: libcrypto libcrypto - OpenSSL cryptographic library REQUIRED - 1.0.1 MISSING 'libcrypto needs to be installed'
python3-pil PIL - Python Imaging Library (required for commandline scanning with hp-scan) OPTIONAL - 1.1.7 OK -
error: python3-devel Python devel - Python development files REQUIRED 2.2 2.7.6 MISSING 'python3-devel needs to be installed'
python3-dbus Python DBus - Python bindings for DBus REQUIRED 0.80.0 1.2.0 OK -
error: cups-devel CUPS devel- Common Unix Printing System development files REQUIRED - - MISSING 'cups-devel needs to be installed'
error: sane-devel SANE - Scanning library development files REQUIRED - - MISSING 'sane-devel needs to be installed'
error: libnetsnmp-devel libnetsnmp-devel - SNMP networking library development files REQUIRED 5.0.9 - MISSING 'libnetsnmp-devel needs to be installed'
python3-reportlab Reportlab - PDF library for Python OPTIONAL 2.0 3.0 OK -

---------------
| COMPILEDEP |
---------------

error: gcc gcc - GNU Project C and C++ Compiler REQUIRED - 4.8.4 MISSING 'gcc needs to be installed'
make make - GNU make utility to maintain groups of programs REQUIRED 3.0 3.81 OK -
error: libtool libtool - Library building support services REQUIRED - - MISSING 'libtool needs to be installed'

----------------------
| Python Extentions |
----------------------

cupsext CUPS-Extension REQUIRED - 3.15.2 OK -
hpmudext IO-Extension REQUIRED - 3.15.2 OK -

-----------------------
| Scan Configuration |
-----------------------

hpaio HPLIP-SANE-Backend REQUIRED - 3.15.2 OK 'hpaio found in /etc/sane.d/dll.conf'
scanext Scan-SANE-Extension REQUIRED - 3.15.2 OK -

-----------------------
| Other Dependencies |
-----------------------


------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

Device URI Model
-------------------------------- -----------------------
hp:/usb/HP_Color_LaserJet_2600n? HP Color LaserJet 2600n
serial=F9333V6

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------


Deskjet-D1500-series
--------------------
Type: Printer
Device URI: hp:/usb/Deskjet_D1500_series?serial=VN89J310CZ058V
PPD: /etc/cups/ppd/Deskjet-D1500-series.ppd
PPD Description: HP Deskjet d1500 Series, hpcups 3.15.2
Printer status: printer Deskjet-D1500-series is idle. enabled since Wed 09 Nov 2016 01:59:57 PM EST
error: Unable to communicate with device (code=12): hp:/usb/Deskjet_D1500_series?serial=VN89J310CZ058V
error: Device not found
error: Communication status: Failed

Stylus-CX4800
-------------
Type: Unknown
Device URI: usb://EPSON/Stylus%20CX4800?serial=L91020512191145060&interface=1
PPD: /etc/cups/ppd/Stylus-CX4800.ppd
PPD Description: Epson Stylus CX4800 - CUPS+Gutenprint v5.2.10-pre2
Printer status: printer Stylus-CX4800 disabled since Fri 03 Nov 2017 03:05:10 PM EDT - Unplugged or turned off
warning: Printer is not HPLIP installed. Printers must use the hp: or hpfax: CUPS backend for HP-Devices.

XP-430-Series
-------------
Type: Unknown
Device URI: usb://EPSON/XP-430%20Series?serial=565A56503332363427&interface=1
PPD: /etc/cups/ppd/XP-430-Series.ppd
PPD Description: Generic ESC/P Dot Matrix Printer Foomatic/epson (recommended)
Printer status: printer XP-430-Series disabled since Sat 28 Jul 2018 01:49:23 AM EDT - Unplugged or turned off
warning: Printer is not HPLIP installed. Printers must use the hp: or hpfax: CUPS backend for HP-Devices.


--------------
| PERMISSION |
--------------

USB None Required - - OK Node:'/dev/bus/usb/002/003' Perm:' root lp rw- rw- rw- rw- r--'

-----------
| SUMMARY |
-----------

Missing Required Dependencies
-----------------------------
error: 'libcups2' package is missing/incompatible
error: 'libdbus-1-dev' package is missing/incompatible
error: 'libjpeg8-dev' package is missing/incompatible
error: 'libcupsimage2-dev' package is missing/incompatible
error: 'libusb-1.0.0-dev' package is missing/incompatible
error: 'openssl' package is missing/incompatible
error: 'python3-dev' package is missing/incompatible
error: 'libcups2-dev' package is missing/incompatible
error: 'cups-bsd' package is missing/incompatible
error: 'cups-client' package is missing/incompatible
error: 'libsane-dev' package is missing/incompatible
error: 'libsnmp-dev' package is missing/incompatible
error: 'snmp-mibs-downloader' package is missing/incompatible
error: 'build-essential' package is missing/incompatible
error: 'libtool' package is missing/incompatible

Missing Optional Dependencies
-----------------------------
error: 'xsane' package is missing/incompatible
error: 'python3-notify2' package is missing/incompatible
error: 'python3-dbus.mainloop.qt' package is missing/incompatible

Total Errors: 16
Total Warnings: 2

Run 'hp-doctor' command to prompt and fix the issues.

Done.
dc@dc-N82JQ ~ $
Asus N82JQ
Mint 17.3
User avatar
Lord Boltar
Level 5
Level 5
Posts: 759
Joined: Mon Jan 09, 2017 7:24 pm
Location: Sunny Florida

Re: need some help with HP laserjet 2600n printer

Post by Lord Boltar »

warning: linuxmint-17.3 version is not supported. Using linuxmint-17 versions dependencies to verify and install

Seems like your old version of Mint simply needs to be upgraded - I would suggest a clean install of 18.3 or 19
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members

The only way for evil to prosper is for good men to do nothing
gatorade
Level 4
Level 4
Posts: 314
Joined: Sun Mar 14, 2010 11:28 pm

Re: need some help with HP laserjet 2600n printer

Post by gatorade »

ya, I noticed that.

I did manage to get it working on my windows partition, so I can live with it for now until I have the time to do a fresh install of 18 or 19.
Asus N82JQ
Mint 17.3
Post Reply

Return to “Newbie Questions”