Cant install "Authenticator" SOLVED

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Kontigo1
Level 1
Level 1
Posts: 13
Joined: Sat Oct 06, 2018 4:51 am

Cant install "Authenticator" SOLVED

Post by Kontigo1 » Sat Oct 20, 2018 6:12 am

Hi, i am new and trying to set up "Authenticator" on my new linux mint 19 operating system as i will need 2 fa for some websites i use.

I go to software manager, find the Authenticator app and press install. After a few seconds of trying to install it says error occurred. "while pulling runtime/org.gnome.Platform.Locale/x86_64/3.28 from remote flat hub;:peer failed to perform TLS handshake.

Any help appreciated.. Thsnks..
Last edited by Kontigo1 on Mon Oct 22, 2018 1:49 am, edited 1 time in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 23101
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Cant install "Authenticator"

Post by xenopeek » Sat Oct 20, 2018 6:35 am

The flathub.org repository seems to suffer performance issues a bit often. Suggestion is to try again at a later moment.

To not have to find it in Software Manager each time you can also run this command from the terminal to try and install it:
flatpak install flathub com.github.bilelmoussaoui.Authenticator
Image

Kontigo1
Level 1
Level 1
Posts: 13
Joined: Sat Oct 06, 2018 4:51 am

Re: Cant install "Authenticator"

Post by Kontigo1 » Sat Oct 20, 2018 9:20 pm

Thanks for your reply... I re tried running it out of software manager.. Same response.

I then tried yiur seconfmd suggestion bia terminal and entering your code... All was going well, then the ssme failed message came through.

Any other suggestions appreciated. Dont really wamt yo use hoogle authenticator.. Do you know any other options?

Thsnks again

ajgringo619
Level 4
Level 4
Posts: 470
Joined: Thu Mar 01, 2018 8:36 pm
Location: San Diego, California

Re: Cant install "Authenticator"

Post by ajgringo619 » Sat Oct 20, 2018 10:18 pm

Kontigo1 wrote:
Sat Oct 20, 2018 6:12 am
Hi, i am new and trying to set up "Authenticator" on my new linux mint 19 operating system as i will need 2 fa for some websites i use.

I go to software manager, find the Authenticator app and press install. After a few seconds of trying to install it says error occurred. "while pulling runtime/org.gnome.Platform.Locale/x86_64/3.28 from remote flat hub;:peer failed to perform TLS handshake.

Any help appreciated.. Thsnks..
Is this your first Flatpak app? If so, try installing this first:

Code: Select all

flatpak install flathub org.gnome.Platform/x86_64/3.28
It shouldn't make a difference, but on my system the Authenticator installed without a hitch (the Gnome platform was already installed).
[Mint 19 XFCE, AMD FX-8350 Eight-Core w/16 GB RAM, 4.15.0-38-generic, GeForce GTX 960 w/Nvidia 410.73]
Image

Kontigo1
Level 1
Level 1
Posts: 13
Joined: Sat Oct 06, 2018 4:51 am

Re: Cant install "Authenticator"

Post by Kontigo1 » Sat Oct 20, 2018 10:53 pm

Hi thanjs for trying to help.. Tried yr suggestion, like the first response, and i get the same error reply... Peer failed to perform TLS handshake.

Any other suggedtions appreciated

User avatar
xenopeek
Level 24
Level 24
Posts: 23101
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Cant install "Authenticator"

Post by xenopeek » Sat Oct 20, 2018 11:06 pm

As others have reported, just try it again short while later: https://github.com/flathub/flathub/issues/417
Image

Kontigo1
Level 1
Level 1
Posts: 13
Joined: Sat Oct 06, 2018 4:51 am

Re: Cant install "Authenticator"

Post by Kontigo1 » Sun Oct 21, 2018 2:39 am

Thanks for response...i have been trying.. About 15 times so far!no joy yet! Will keep trying

Kontigo1
Level 1
Level 1
Posts: 13
Joined: Sat Oct 06, 2018 4:51 am

Re: Cant install "Authenticator" "Solved" its a miracle!

Post by Kontigo1 » Mon Oct 22, 2018 1:48 am

Wow.. Tried again today (prob about my 20th sttempt), from exactly the same location and straight off the bat it worked!!!

So a big thank you to all foryour help and suggedtions.. I guess flatpak (whatever that is!) is just temporomental.

Learning all the time..really appreciate the help.. Great forum.. Happy to be a lm user👍👍👍👍

rbmorse
Level 3
Level 3
Posts: 168
Joined: Mon Mar 07, 2011 11:56 pm
Location: Albuquerque, New Mexico USA

Re: Cant install "Authenticator" SOLVED

Post by rbmorse » Mon Oct 22, 2018 12:58 pm

Maybe their tech support person didn't want to come in on the weekend?
Hope is not a plan

Post Reply

Return to “Newbie Questions”