[SOLVED]Synaptic is stil using proxy

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 5
Joined: Sun Jun 21, 2009 10:49 am

[SOLVED]Synaptic is stil using proxy

Postby shrai » Wed Jun 24, 2009 6:01 am

Hey everybody.
Once I used proxy for internet connection. Now I'm using direct ADSL connection. Everything is OK with the surf, but when I start Synaptic and try to update the repositories it says, that he couldn't connect to the ip of my proxy(also when I try to install any package), which I don't use now... I've checked the preferences in Synaptic and in Network Proxy(made the proxy none and applied system-wide), but Synaptic is still trying to connect to proxy... I don't know what to do. Please, can anybody help me?

Don't really know how, but I solved it...

Level 8
Level 8
Posts: 2158
Joined: Thu Feb 26, 2009 8:58 pm

Re: [SOLVED]Synaptic is stil using proxy

Postby emorrp1 » Fri Jul 10, 2009 3:54 pm

I suspect this is the kind of thing that a reboot solved, though it seems a bit quirky even so. Either way, glad it's no longer a problem for you.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com

Return to “Newbie Questions”