Screenshot not outputting the correct image

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Dai
Level 1
Level 1
Posts: 12
Joined: Sat Mar 01, 2008 10:25 am

Screenshot not outputting the correct image

Post by Dai » Thu Nov 15, 2018 7:04 am

I have mint installed in virtualbox and when I use screenshot or shutter they out put a black image not the image I took. Not sure if it is a virtual box problem or another issue but need some help sorting this out.

rickNS
Level 4
Level 4
Posts: 301
Joined: Tue Jan 25, 2011 11:59 pm

Re: Sreenshot not outputting the correct image

Post by rickNS » Thu Nov 15, 2018 8:04 am

First guess is Guest Additions are not installed ?
I can take screen shot in a Debian 9, and Win7, on mint host.

Since your mint is the guest it would be helpful if we knew the host OS, hope it's not windows.
Mint 18 mate on 2 identical Thinkpad T420's

Dai
Level 1
Level 1
Posts: 12
Joined: Sat Mar 01, 2008 10:25 am

Re: Sreenshot not outputting the correct image

Post by Dai » Thu Nov 15, 2018 8:16 am

Host is windows 10. I haven't done this sort of stuff in a very long time so bare with me. If it's guest additions can I install just the guest additions or do I need to down load VirtualBox with guest additions. If I have to down load VirtualBox with Guest additions will I have reinstall Mint from scratch.

rickNS
Level 4
Level 4
Posts: 301
Joined: Tue Jan 25, 2011 11:59 pm

Re: Screenshot not outputting the correct image

Post by rickNS » Thu Nov 15, 2018 8:56 am

I would NOT reinstall mint from scratch > waste of time.
And probably not a guest addition problem either as I just checked a Kubuntu VBox machine, running live with no guest additions, and screen shot worked on it as well, from that it seems not to be a linux, in particular linux mint issue.
So probably best to ask the windows people.

Maybe try the host key,... right ctrl + alt + print screen
Mint 18 mate on 2 identical Thinkpad T420's

Dai
Level 1
Level 1
Posts: 12
Joined: Sat Mar 01, 2008 10:25 am

Re: Screenshot not outputting the correct image

Post by Dai » Thu Nov 15, 2018 10:17 am

right ctrl + alt + print screen did absolutely nothing, should take a screenshot.

User avatar
BG405
Level 7
Level 7
Posts: 1563
Joined: Fri Mar 11, 2016 3:09 pm
Location: England

Re: Screenshot not outputting the correct image

Post by BG405 » Sun Nov 18, 2018 12:15 pm

Have you tried booting the Live USB or DVD directly, i.e. not via a virtual machine?
Dell Inspiron 1525 - LM17.3 CE 64-------------------Acer D255E 2GB - Manjaro KDE, LM17.3 KDE 32
Toshiba NB305 - Manjaro KDE------------------------K7S5A AMD 1.2GHz - LM17.3 Xfce 32 & WinXP-Pro
Acer Aspire E11 ES1-111M - LM18.2 KDE 64 ----Dell PII 350 64MB - Puppy 4.3 & Win98-SE

Post Reply

Return to “Newbie Questions”